none
Creating site giving error in Project server 2010 RRS feed

  • Question

  • Hi Expert,

    when i am trying to create project workspace site in project server at that time  it is giving below error

    "The web site already exist,
    Chnage  the name of the website you are
    trying to create ,or select a diffrent site collection and try again "

    and also i checked, workspace is not yet created for the project .

    Any suggestion .

    Thanks,

    Friday, January 24, 2014 5:42 AM

All replies

  • Hi Yash,

    You get this error when you create your customized PWA workspace Template using an existing Project Workspace associate with a Project Plan in PWA and whenever you create new project with workspace you get this error "The web site already exist". Even though its new.

    To avoid this error, please create your customized PWA Workspace Template using a blank separate Microsoft Project Team Site must not be associated with any Project in Project Server.

    Try this and let me know if this help you.

    Thanks !!!



    Sachin Vashishth MCTS

    Friday, January 24, 2014 6:17 AM
  • Hi Sachin

    Thanks for your quick reply !

    Actually i have already  created many custom list in customized template and i don't  want to  create blank site for a project.

    Can we have any alternative option to go with same customized template .

    Thanks.

    Friday, January 24, 2014 7:01 AM
  • Hi Yash,

    Here not saying to associate a blank or default workspace template with PWA.

    Just do one thing save those customize list and libraries as template. Then create new PWA Workspace Site using a blank default Microsoft Project Team Site and add those list and libraries using those list and libraries template in newly created  PWA Workspace Site.

    Then save your customized PWA workspace site as template. Then associate this new workspace template as your default PWA workspace template.

    This way you don't need to rework on creating and customizing new list and libraries again in your template.


    Sachin Vashishth MCTS





    Friday, January 24, 2014 9:37 AM
  • Is it happening for all projects or specific project, we have seen cases wherein a project with same name was deleted but site wasn't and hence was not allowing to create the project site with new project having same name as deleted one, also in cases where site has been manually deleted without unlinking

    Can you check if the site already exists under view all site content, if yes try relinking the site by navigating to Server settings >> operational policies >> Project sites >>

    If the site doesn't exist then try unlinking the site from the project by providing the project name and then try creating the site again

    Let us know if this helps


    Thanks | Sunil Kr Singh | http://epmxperts.wordpress.com


    Friday, January 24, 2014 8:14 PM
    Moderator
  • Yash,

    This happens when the Project Site creation fails for some reason. The underlying SharePoint site is still in the process of creation, so the system thinks that the site exists.

    Here is what you should do to solve the immediate problem:

    • Navigate to Site Actions >> Site Settings >> Sites and Workspaces, and find the name of the site that you are trying to create. Delete that site.
    • Try creating your project site now.
    • If the project site creation fails again, check the queue errors. There could be an issue with the template itself.
    • Please post the Queue Error here, so that we can help troubleshoot more.

    Prasanna Adavi,PMP,MCTS,MCITP,MCT http://thinkepm.blogspot.com


    Sunday, January 26, 2014 2:34 AM
    Moderator
  • Hi,

    1- click server setting

    2- click project sites

    3- select your project and click modify site adress

    4- enter you project name in site url and select delete Sharepoint site url.

    5- click ok

    6- recreate your project site

    Hope this help you


    Jalal Blali MCTS, MCITP

    Tuesday, January 28, 2014 5:30 PM