locked
Windows 7 Pro Desktop magnifier 100-percent image size yields Monster size icons RRS feed

  • Question

  • iWhen using Microsoft Wireless Laser Mouse 5000 magnifier baseline of 100-percent was somehow reset to make 100-percent yeld largest possible sized icons on desktop. Using magnifier dialog doesn't work asit won't allow lower than 100-percent sizing.

    How can this be corrected? Could this be a Registry problem?


    Tuesday, July 12, 2011 1:55 PM

Answers

  • Hi,

    Thanks for the post.

    The size should be the same as the other normal icons on the desktop if the zoom setting is set to 100%. I suggest you to lanuch the Magnifier applicaion manually and change the setting for a test.

    Also, please check the Mouse settings.

    If the issue still happen, you may capture a screenshot and upload to Skydrive, then modify permission to public.

    Regards,
    Juke
    TechNet Subscriber Support in forum
    If you have any feedback on our support, please contact  tnmff@microsoft.com.


    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread. ”
    • Marked as answer by Juke Chou Wednesday, July 20, 2011 9:35 AM
    Wednesday, July 13, 2011 3:41 AM

All replies

  • Hi,

    Thanks for the post.

    The size should be the same as the other normal icons on the desktop if the zoom setting is set to 100%. I suggest you to lanuch the Magnifier applicaion manually and change the setting for a test.

    Also, please check the Mouse settings.

    If the issue still happen, you may capture a screenshot and upload to Skydrive, then modify permission to public.

    Regards,
    Juke
    TechNet Subscriber Support in forum
    If you have any feedback on our support, please contact  tnmff@microsoft.com.


    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread. ”
    • Marked as answer by Juke Chou Wednesday, July 20, 2011 9:35 AM
    Wednesday, July 13, 2011 3:41 AM
  • Hi,

    Any update?

    Regards,
    Juke
    TechNet Subscriber Support in forum
    If you have any feedback on our support, please contact  tnmff@microsoft.com.


    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread. ”
    Friday, July 15, 2011 10:23 AM
  • Hi,
     
    Thanks for posting in Microsoft TechNet forums.

    As this thread has been quiet for a while, we assume that the issue has been resolved. At this time, we will mark it as ‘Answered’ as the previous steps should be helpful for many similar scenarios. If the issue still persists, please feel free to  reply this post directly so we will be notified to follow it up. You can also choose to unmark the answer as you wish.

    BTW,  we’d love to hear your feedback about the solution. By sharing your experience you can help other community members facing similar problems. Thanks for your understanding and efforts.

    Best Regards
    Juke Chou
    TechNet Subscriber Support in forum. If you have any feedback on our support, please contact tnmff@microsoft.com.


    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread. ”
    Wednesday, July 20, 2011 9:35 AM