none
Failed on apply Unattend.xml RRS feed

  • Question

  • Hy, when I tried to capture a deployement share, there is an error when tried to apply unattend.xml.

    I tried to set the password in plaintext but it is the same.

    I tried when unattend.xml whithout modification, it is the same.

    Monday, August 24, 2015 7:24 AM

All replies

  • I am not completely clear on your question. Are you saying that you are facing an unattend.xml error when you are trying to sysprep capture an image? If yes, can you please share the unattend.xml of the TS you are using and the panther folder from C:\Windows\System32\Sysprep\Panther. Can you place them in a location like OneDrive and share it with us?
    Monday, August 24, 2015 1:03 PM
  • After upgrading from MDT 2013 to Update 1. It looks like MDT update1 does not like local administrator to have a password.

    I think they are related but when I image, not capture. I get the error cannot parse unattend.xml in OOBE pass. i fixed it by removing local account under Micorsoft-Windows-Shell-Setup . but then it disables the Admin as soon as i join the domain. i will try to move join domain down.


    Update:

    removing the password completely worked. you can set it later with a command or using LAPS after it joins the domain.

    Workaround: I read an article that if you edit unattend.xml in notepad not WISM, then you can set a palin text password.


    • Edited by SamShoa Monday, August 24, 2015 5:31 PM
    • Proposed as answer by SamShoa Thursday, September 10, 2015 4:39 PM
    Monday, August 24, 2015 4:31 PM