none
PC restarts after PXE booting/Just a moment issue RRS feed

  • Question

  • Hi Everyone,

    I have an issue where I boot PXE boot into the Microsoft Deployment Toolkit PE and will not process any rules and not open the wizard to choose TS etc, but will restart the PC immediately. This has been working for a while and had no problems. But all of a sudden it has stopped working. I have not changed anything in the past week with MDT. I have had a look for fixes for this issue and i have tried the solutions people have posted such as making sure the NIC drivers have been imported etc. 

    Can't seem to figure out why this is happening. 

    It couldn't be a problem with the rules as i have not modified them for over a week. Ive tried completely rebuilding the boot images and reloading them into WDS. I have tried a a backup of the deployment share that i made several weeks ago and this is no longer working.  

    Any help on that would be appreciated.

    ----------------------------------

    I also have another problem. Ever since upgrading to version 1703 we have been experience a problem where after it finished installing the operating system it begins to run through the windows configuration however, it halts on the just a moment screen and will hang there indefinitely, i can work around this by restarting the PC and it will carry on past this stage. 

    I have seen some people experiencing the same issues however there seems to be no work around for MDT i have seen SCCM fixes but i am not able to implement them as we are not using SCCM just MDT standalone. 

    Again any help will be highly appreciated.

    Thanks.

    Wednesday, July 19, 2017 2:46 PM

All replies

  • Are there any rules targeting specific computers or types of computers?

    Are you using a SQL database with MDT?



    Jason

    Thursday, July 20, 2017 2:09 PM