locked
Access Denied installing NVIDIA Driver RRS feed

  • Question

  • I am getting access denied when trying to install NIVIDIA Drivers.
    I have searched the net for a solution and while it looks like lots of problems the solutions didn't seem apparent.

    I am running Vista Ultimate 64 at the most current level, I got this problem after a Windows update failed to install the most current driver for my EVGA e-GeForce 9800 x2.  After trying to figure this problem I tried another Nividia card but even though a different version it still has the same problem!

    I have tried running in administrator mode but still the same problem, and I don't want to re-install Vista to fix it

    Help and advice to resolve please.
    Tuesday, February 16, 2010 3:33 PM

All replies

  • Well the silence id deafening so thanks for nothing guys!

    Here is my solution to this problem- at no time allow Windows to install drivers
    1) Stop MS update from trying to update NVIDIA drivers, NVIDIA drivers need to be done carefully
    2) Download most current or older drivers to desktop for later use - I downloaded the most current NVIDIA version as of this post
    3) Boot into safe mode and remove all NVIDIA drivers using your fav utility - I used Driver Sweeper
    4) Re-boot back to safe mode - check all the NIVIDIA Stuff has gone, and run a registry scan - I use Uniblue RegistryBooster
    5) Re-boot back to safe mode and install drivers you previously downloaded to desk top - 
    6) Re-boot back to safe mode check the device manager to see f Graphics card is visible
    7) Power Down
    8) Power Up
    9) Make sure device manager is showing graphics card 
    10) Try the NIVIDA Utility - all should work now
    Wednesday, February 17, 2010 12:30 PM
  • While no one helped you, I created an account specifically to say that you helped me. I had the same problem you did, but on Windows 7. I forgot to install RegistryBooster but otherwise followed your directions to a "T".

    I used this recommendation to always boot into Safe Mode: http://www.howtogeek.com/howto/windows-vista/force-windows-to-boot-into-safe-mode-without-using-the-f8-key/

    Something was wrong with the Nvidia drivers already present on my machine. Once they were all "Driver Sweeper"d, everything went off without a hitch in Safe Mode. So, you may never see this but I wanted to say thank you as you definitely saved my sanity today.

    Sunday, December 12, 2010 7:20 PM
  • HP DV7 1170US Pavillion 

    Nvidia 9600M GT

    Vista 64 Factory reset, installed AVG 2013. Updated windows but graphics driver failed.

    Drivers didn't install as access was denied, so I went into the registry and deleted just about everything Nvidia had in there. I was in safe mode using hidden admin account, should have used System Account. Took a while to edit permissions on locked files, but after a restart the drivers installed fine. Restarted and it worked, but my audio was damaged, apparently the audio was also Nvidia based. Oh well.

    My trouble would have been avoided if I 1) knew what I was doing. 2) used software to locate and delete the keys for me. Instead of doing it manually.


    Thursday, February 21, 2013 7:36 AM