none
Language to install is blank

    Question

  • Hi Team,

    I have created a new deployment share as I was having issues with an old one with 1803. I'm running 8450 and 1803 ADK/MDT

    I have created the wim (Windows 10 1803 Enterprise) (en-US), imported the WIM and Installation files for the OS, put into the task sequence, however, the "Language to install" is blank when I try to deploy.

    I have copied my old customsettings.ini so the deployment steps are the same, however, that one field is blank, the language and time zone are filled in. CS states en-US.

    When I try and build the WIM using the old deployment share, the language is in the box correctly.

    Can anyone help with an idea? The language pack is en-US and the default is en-US when checking with DISM.

    Thank you



    Monday, May 14, 2018 2:46 AM

All replies

  • Does anyone have a solution for this?
    Tuesday, May 15, 2018 12:15 AM
  • Hi 

    Please post your customsettings.ini


    Toni

    Tuesday, May 15, 2018 6:44 AM
  • [Settings]
    Priority=Default
    Properties=MyCustomProperty

    [Default]

    OSInstall=Y
    SkipBDDWelcome=YES

    SkipTaskSequence=YES
    TaskSequenceID=DEPLOY-01

    SkipCapture=YES
    SkipUserData=YES
    SkipAdminPassword=YES
    SkipProductKey=YES
    SkipComputerBackup=YES
    SkipBitLocker=YES
    SkipSummary=YES

    SkipDomainMembership=NO
    JoinDomain=corp.domain.com.au
    DomainAdmin=join
    DomainAdminDomain=corp.domain.com.au
    DomainAdminPassword=password

    DomainOUs1=OU=Location1,OU=Workstations,DC=corp,DC=domain,DC=com,DC=au
    DomainOUs2=OU=Location2,OU=Workstations,DC=corp,DC=domain,DC=com,DC=au


    SkipLocaleSelection=NO
    UserLocale=en-AU
    KeyboardLocale=0c09:00000c09
    UILanguage=en-US

    SkipTimeZone=NO
    TimeZoneName=AUS Eastern Standard Time

    BitsPerPel=32
    VRefresh=60
    XResolution=1
    YResolution=1

    FinishAction=Restart
    • Edited by Jay Jay Dee Wednesday, May 16, 2018 11:25 PM
    Wednesday, May 16, 2018 11:25 PM
  • Hi,

    can you try this please?

     UserLocale=en-US
     KeyboardLocale=en-US
     UILanguage=en-US

    and , or

    UserLocale=en-AU
    KeyboardLocale=en-AU
    UILanguage=en-AU


    Toni



    • Edited by tonibert Thursday, May 17, 2018 8:51 AM
    Thursday, May 17, 2018 8:24 AM