none
IE 9 windows 7 64 bit cannot access https from non administrator account RRS feed

  • Question

  • I am having a problem accessing https sites from two new Windows 7 64 bit machines.  I use a mandatory profile that is heavily restricted as they are used by the public in a library setting.  These machines were placed at a site with eight windows 7 32 bit machines.  None of the 32 bit machines have this problem.  They are sharing the same GPO.

    I have cleared the SSL cache, verified the SSL and TSL are enabled, disabled the anti-virus (Norton Endpoint Protection).  None of this worked.  I have gone through the forum's and can't find a solution. 

    Does anyone have any idea of what I am missing?


    William Huffman

    Wednesday, April 17, 2013 3:58 PM

Answers

  • Hi,


    I suggest you try the following steps:


    1. Please refer to this: Cannot access some websites in Internet Explorer

    2. You can run Internet Explorer (No Add-ons) to troubleshoot the issue.

       

        1. Open Start Menu, then click all programs, select Accessories, open the  system tools;

        2. Right-click Internet Explorer(No Add-ons), run as Administrator.


    3. Add the website to Trusted Site to check the result


        Add to Trusted sites

        =============

        1. Click the “Start” button, type “inetcpl.cpl” (without quotation marks) in the “Search” bar and then press “Enter”.

        2. Switch to the “Security” tab, click "Trusted sites" and then click "Sites".

        3. Type the URL of the site (such as http://www.microsoft.com) in the "Add this Web site to the zone" box and click “Add”

        4. Uncheck the "Require server verification (https:) for all sites in this zone" box and click “Close”.


    4. Reset Internet Explorer settings and see how it works.


    Regards,


    Vincent Wang
    TechNet Community Support

    Thursday, April 18, 2013 8:06 AM
    Moderator