Install problem with Quicken 2012 on Windows 8.1


  • I have two new computers with Windows 8.1. One is an HP laptop on which I had no trouble installing and using Quicken 2012. Now I want to install the same program on my Lenovo desktop. It is in the form of an exe file downloaded from Amazon. When I execute it (as Administrator) the installer gets as far starting to disassemble the files for a second or two and then just disappears. I get no error indication, no message and find no trace of the installation files. I don't know what temp file is being used. I find nothing in the logs either. I have tried the same file used on the HP and even re-downloaded from Amazon.

    Other than this the computer runs fine. I have successfully installed half a dozen other programs with no problems.

    Quicken 2012 is listed as being compatible with windows 8.

    I would appreciate any suggestions on how to further troubleshoot this problem.

    Wednesday, March 05, 2014 1:34 AM


  • Kate,

    It worked like a charm. I thank you very much. It is still interesting that it happened on one of my computers and not on the other.

    • Marked as answer by Old_Charlie Thursday, March 06, 2014 10:41 PM
    Thursday, March 06, 2014 10:41 PM

All replies