locked
Other User on logon screen RRS feed

  • Question

  • Hi,

    in our domain environment after I press CTRL+ALT+DELETE i get screen with "Other User" instead of fields for credentials. I have to press "Other User" to get boxes to enter user name and password, how to configure to disable this behaviour using GPO,

    thanks
    aurimas

    Monday, May 3, 2010 9:07 AM

All replies

  • Hi aurimas

    Open Gpedit.msc and navigate to:

    Computer Configuration/Windows Settings/Security Settings/Local Policies/Security Options.

    Look for the policy, Interactive Logon: Do not display last user name.

    Double click that policy and set it to Enabled.

    Hope this helps.

    Thank You for using Windows 7


    Ronnie Vernon MVP
    • Proposed as answer by Linda Yan Wednesday, May 5, 2010 6:35 AM
    Monday, May 3, 2010 12:56 PM
  • thanks Ronnie, for the answer,

    is it strange, because I have this enabled and I do not see the user (its users name) that was loged on before, all I see is just "other user" but i want to avoid this anoing screen,

    i was conifiguring 802.1x, could it be someway related?

    thanks
    aurimas

    Wednesday, May 5, 2010 9:20 AM
  •  

    I'm having the same issue after configuring 802.1x wired policies.  Did you find a resolution?

     

    Thanks,

     

    Scott

    Tuesday, June 22, 2010 10:14 PM