locked
unable to open sharepoint documents using office 2010 RRS feed

  • Question

  • Hello,

    Here is my current setup:

    Windows 7
    Office 2010 standard
    Sharepoint 2007
    IE8

    I tried reading the other questions on the forums but I still find a resolution. My problem is that I have sharepoint 2007 and most of the documents that were put on the sharepoint site were created by office 2007. I tried to click on a document and I am getting a pop-up asking me if I want to save the file or find a program online to open it. When I hit save, I was able to save the document then open it using office 2010. When I hit Find, it takes me to a site where it describes the file I am trying to open and links for converters that dont work. Can anyone please help me on figuring why I am unable to open a sharepoint document using office 2010?

    Thanks

    A

    Wednesday, January 12, 2011 7:11 PM

Answers

  • Hi,

    According to your description, what will appear the case what you said after  reinstalling/repairing office 2010?
    Do you get an error code when you attempt to open a document from your Sharepoint 2007 Server?
    As for workaround:
    Go into Internet Explorer (i'm assuming you're using version 8)
    Open Tools/Internet Options/Connections/LAN Settings and uncheck "Automatically Detect Settings".
    Close Internet Explorer, reboot your computer and try again.


    I hope it can help you a little.
    Best regards,
    David Hu

     

    • Marked as answer by Peng Lei Thursday, January 20, 2011 7:38 AM
    Friday, January 14, 2011 2:50 AM
  • Hi,


    Thank you for sharing your problem. According to your description, I think it is something wrong with your office configuration. As far as I know, Office 2010 and SharePoint 2010 are a good match.
     Therefore, I suggest that should check whether your office configuration is correct.

    I hope it can help you a little.
    Best regards,
    David Hu

     

    • Marked as answer by Peng Lei Thursday, January 20, 2011 7:38 AM
    Monday, January 17, 2011 2:57 AM

All replies

  • Hi,

    According to your description, what will appear the case what you said after  reinstalling/repairing office 2010?
    Do you get an error code when you attempt to open a document from your Sharepoint 2007 Server?
    As for workaround:
    Go into Internet Explorer (i'm assuming you're using version 8)
    Open Tools/Internet Options/Connections/LAN Settings and uncheck "Automatically Detect Settings".
    Close Internet Explorer, reboot your computer and try again.


    I hope it can help you a little.
    Best regards,
    David Hu

     

    • Marked as answer by Peng Lei Thursday, January 20, 2011 7:38 AM
    Friday, January 14, 2011 2:50 AM
  • David,

    Thanks for the response. I did what you suggusted and it worked. Now, my question to you is will upgrading to sharepoint 2010 fix that issue? I am looking to do the upgrade and I was just curious if that will fix it.

     

    Regards,

    A


    A
    Friday, January 14, 2011 3:17 PM
  • Hi,


    Thank you for sharing your problem. According to your description, I think it is something wrong with your office configuration. As far as I know, Office 2010 and SharePoint 2010 are a good match.
     Therefore, I suggest that should check whether your office configuration is correct.

    I hope it can help you a little.
    Best regards,
    David Hu

     

    • Marked as answer by Peng Lei Thursday, January 20, 2011 7:38 AM
    Monday, January 17, 2011 2:57 AM