none
MDT 2013 Wizard page not skipping RRS feed

  • Question

  • Hi all, 

    I am trying to reduce the amount of user intervention required for MDT 2013 to deploy a Windows 7 SP1 32 bit system from a Windows Server 2008 Standard box and I'm progressing well however, I've discovered that a wizard page won't skip. Specifically the one that asks you to confirm time, time zone and date settings which appears right before MDT progresses to installing applications. 

    Here are the rules I have configured for my deployment share: 

    [Settings]
    Priority=Default
    Properties=MyCustomProperty

    [Default]
    OSInstall=Y
    EventService=http://x.x.x.x

    SkipLocaleSelection=YES
    SkipTimeZone=YES

    KeyboardLocale=0809:00000809
    UserLocale=en-AU
    UILanguage=en-US


    TimeZone=255
    TimeZoneName=AUS Eastern Standard Time

    From what I've read, if you use a Skip wizard page option, there are prerequisite settings you must configure such as the keyboardlocale, userlocale etc and I've also gone through the MDT help topics andd found a table that contains these settings however what I've found, is that although MDT will set the correct keyboard location and time zone settings, it still asks me to confirm it before proceeding to the installation of applications. 

    Am I missing anything? Does the order of the rules matter? Not sure what else to do. 

    Thanks in advance for any advice. 


    Monday, May 26, 2014 11:52 PM

All replies

  • I am having the same issue on my production share, but not on my Capture share. Both on the same server, but same permissions. Going to setup another share to see if it solves the issue, I can't figure out the cause. The logs show my setting from customsetting.ini, and the timezone area is correct and grayed out, but not skipping. It is strange.
    Wednesday, May 28, 2014 4:20 PM
  • Yea, that should work, code snippet from DeployWiz_Definition_ENU.xml is:

    	<Pane id="SelectLanguageUI" reference="DeployWiz_LanguageUI.xml">
    		<Condition><![CDATA[ UCase(Property("SkipLocaleSelection")) <> "YES" or UCase(Property("SkipTimeZone"))<>"YES" ]]> </Condition>
    		<Condition><![CDATA[ Property("DeploymentType")<>"REPLACE" and Property("DeploymentType")<>"CUSTOM" and Property("DeploymentType") <> "StateRestore" ]]> </Condition>
    	</Pane>

    IF you are still having problems, please copy your bdd.log file to a public share like OneDrive, and post the link here.

    Keith Garner - Principal Consultant [owner] - http://DeploymentLive.com

    Thursday, May 29, 2014 8:28 PM
    Moderator