locked
Address toolbar on the task bar shows REFRESH button instead of GO button RRS feed

  • Question

  • When you put the Address toolbar on the task bar, the button that shows up is the REFRESH button instead of the GO button.  You then click on URLs stored there and try clicking the REFRESH button, and it doesn't take you to the website.  You can click away and nothing will happen.  You then have to actually click inside there, make a change (such as pressing space bar, then backspace to delete the space) and THEN the GO button will show up.

    Windows Vista, XP, 2000, Me, 98 SE all properly had a GO button there that worked flawlessly.

    I'm using Windows 7 Ultimate x64
    Sunday, November 22, 2009 4:46 AM

All replies

  • I have just purchased a new system with Windows 7 Home Premium 64 and IE8. I have this same issue. Hope someone has a solution.
    Sunday, March 21, 2010 12:23 AM
  • I see this same issue.  Where can we file a bug report?
    If this was helpful, please vote by clicking the green triangle. If it solves the issue, click Propose as Answer. Thanks!
    Sunday, March 21, 2010 3:40 PM
  • It is a pain that it doesn't work. I am on Windows 7 Home Premium, 32 bit. wonder when Microsoft is going to address this. When you mouse over it it says "Refresh" but does nothing.
    Tuesday, April 20, 2010 11:27 PM
  • I have the same problem and noticed reproduceable behavior click inside address toolbar then press TAB - and Go button allways turns into Refresh button. Using Spy on ToolbarWindow32 located to the right of the address drop-down shows that it recieves TB_SETBUTTONINFO message with iID=100 when button turns into Go button, but when TAB is pressed it recieves TB_SETBUTTONINFO message with iID=102 instead of 100 and button turns into Refresh button.

    It is very annoying bug for those who is used to using address toolbar.

    Thursday, August 4, 2011 4:34 AM
  • I had worked around the annoyance by turning off the Go button entirely and just press Enter to launch my command.

    But now I don't even use the toolbar at all, I just tap my pinky on the Windows Logo key, then type my command or destination into the Start menu box and hit enter.

     


    Shawn Keene
    Tuesday, August 9, 2011 3:45 AM