locked
Outlook 2019 for Business and Home. Receiving blank body emails. Emails can be read on iphones,androids and tablets but not on the deskstop. RRS feed

  • Question

  • Outlook 2019 for Business and Home. Receiving blank body emails. Emails can be read on iphones,androids and tablets but not on the deskstop.

    Outlook 2019 for Business and Home. Receiving blank body emails. Emails can be read on iphones,androids and tablets but not on the deskstop.

    Hi All,

    As the subject suggests, we are receiving emails with a blank body - I would also like to offer the following information, before generic solutions are suggested.

    1. This started happening on all machines at the same time last week!

    2. We have a cpanel hosting. on its webmail the email can be read.

    3. Emails received on iPhone's etc are fine

    4. Emails viewed through outlook applicatiion are  Blank, but if someone answered the mail and we receive the reply, the original text is seen.

    5. 'font are set to automatic',

    6. We have checked/unchecked 'display hardware acceleration'

    7. We are not running AVG and do not have any third part Add-ins, which we have tried disabling

    If anyone has any suggestions, or hints that a Microsoft update may have caused this please let us know - hopefully eliminating the above will help diagnose the problem further (and help others with a similar issue).

    Thanks in advance...

    Monday, February 10, 2020 3:22 AM

All replies

  • Hi,

    >>This started happening on all machines at the same time last week!

    What specific operations did you do before this problem occurred? Since this happening on all your machines, this may be a update issue or there is something wrong with your environment.

    What's the version of your Outlook client? (File > Office Account > About Outlook). Please make sure you have upgraded your Outlook to the latest version.

    In this situation, please try starting your Outlook in safe mode (Press Win + R, type “outlook /safe”, press Enter.) and see if the issue continues.

    It is also suggested to temporarily turn off your antivirus software to check if the issue will be gone, because some antivirus programs perform email scanning may cause this issue.

    Hope this can be helpful.

    Regards,

    Aidan Wang


    Please remember to mark the replies as answers if they helped. If you have feedback for TechNet Subscriber Support, contact tnsf@microsoft.com.

    Monday, February 10, 2020 8:37 AM
  • As said office for 2019 Home and Business.

    Outlook is the latest version

    we have no antivirus installed on the desktop

    safe mode same issues continues.

    Tuesday, February 11, 2020 6:13 AM
  • Hi,

    Thanks for your reply.

    What specific operations did you do before this problem occurred? (Such as update?)

    Please try configuring other email account (not cpanel hosting) on your Outlook client and see if there is any difference. We need to confirm if it is a compatibility issue between Cpanel mail and the new version of Outlook

    Regards,

    Aidan Wang


    Please remember to mark the replies as answers if they helped. If you have feedback for TechNet Subscriber Support, contact tnsf@microsoft.com.

    Friday, February 14, 2020 8:31 AM
  • Hi,

    Have you got the issue fixed?

    I'm writing to see if the reply above is helpful to you. If yes, would you mind helping mark the reply as answer? So that others who might have a similar question can benefit from your thread? Thanks for your understanding and support.

    Regards, 

    Aidan Wang


    Please remember to mark the replies as answers if they helped. If you have feedback for TechNet Subscriber Support, contact tnsf@microsoft.com.


    Tuesday, February 18, 2020 8:39 AM