locked
Outlook deleting my trash automatically. RRS feed

  • Question

  • My trash in Outlook 2013 is being deleted automatically and sometimes things sitting in my inbox get deleted as well.  I want to manually delete these.  Please help.  I use my trash as a sort of filing system and this is very frustrating.
    Saturday, January 16, 2016 10:01 PM

Answers

  • Hi,

    Please go to Folder tab of your Outlook, in Clean Up group, check if you can see a button labelled "Recover Deleted Items". If so, click the button and check if you can find the deleted emails.

    In addition to sartaychik's suggestion, please also check the folder level AutoArchive settings. To do this, right click the trash folder or Inbox folder, select Properties, click AutoArchive tab and make sure the the AutoArchive option is set to "Do not archive items in this folder".

    Regards,

    Steve Fan
    TechNet Community Support


    Please mark the reply as an answer if you find it is helpful.

    If you have feedback for TechNet Support, contact tnmff@microsoft.com.
    • Proposed as answer by Steve Fan Tuesday, January 26, 2016 9:14 AM
    • Marked as answer by Steve Fan Wednesday, January 27, 2016 8:45 AM
    Monday, January 18, 2016 7:47 AM

All replies

  • Select the File menu / Options. Select "Advanced" Half way down is an "AutoArchive" button. You will see that it has the default settings of "14 days". This is what you need to disable. You will also note that the defaults here will delete email after 14 days until you disable the option.
    Sunday, January 17, 2016 5:23 AM
  • Hi,

    Please go to Folder tab of your Outlook, in Clean Up group, check if you can see a button labelled "Recover Deleted Items". If so, click the button and check if you can find the deleted emails.

    In addition to sartaychik's suggestion, please also check the folder level AutoArchive settings. To do this, right click the trash folder or Inbox folder, select Properties, click AutoArchive tab and make sure the the AutoArchive option is set to "Do not archive items in this folder".

    Regards,

    Steve Fan
    TechNet Community Support


    Please mark the reply as an answer if you find it is helpful.

    If you have feedback for TechNet Support, contact tnmff@microsoft.com.
    • Proposed as answer by Steve Fan Tuesday, January 26, 2016 9:14 AM
    • Marked as answer by Steve Fan Wednesday, January 27, 2016 8:45 AM
    Monday, January 18, 2016 7:47 AM