none
Message "fonts need to be temporarliy installed" disabling in security settings does not work RRS feed

  • Question

  • IE11, Win7 all current updates. About 2 months ago I suddenly began getting a message on some web pages that fonts need to be temporarily installed, with a 'yes/no' choice. Happens on sites such as CNET, ZDNet, etc. and elsewhere. A google search turns up the problem going back to IE9, but the "fix" does not work. IE Options, Security, custom, font download; enable/disable/prompt, doesn't make any difference, it still prompts every time one of those pages is opened.

    I assumed this was a glitch from an update and would be fixed, but it's become increasingly annoying, and Google searches don't seem to show it as a widespread problem (just happened out of the blue one day, and defies anything I've done to change it.  I've browsed the registry looking for a possible change, but can't find anything.  IE11 isn't in my updates list that I can uninstall, so can't go back to IE10 and reinstall.  I do have system backups, but hate to go back 3 months, and am hesitant to do a system restore for that long ago.

    I can't reinstall it, the recommended settings don't work, and the message windows are often enough to be annoying, to where I find myself opening Firefox just to avoid the hassle.  Firefox is looking better and better, but I'd rather fix IE if possible without reinstalling Windows or reverting to an old backup.  Any ideas appreciated, but PLEASE don't tell me to go to Options, security, custom, font download...disable or enable, because it doesn't work.

    Wednesday, April 23, 2014 2:27 AM

Answers

  • Hi,

    Please include the full address of any websites you are having problems with in your questions so that we can visit them to make some tests.

    File>Properties to determine which IE security zone the domain is mapped to.

    Tools>Compatibility View Settings..... remove the domains from your compatibility view list, check "Include updated website lists from Microsoft.

    Tools>Internet Options>General tab, 'Accessibility' button.... check "Ignore font styles specified on web pages" should stop the prompt to use a downloaded font.....regardless of your IE version or compatibility view settings.

    Post consumer questions about IE to http://answers.microsoft.com (Help>Online Support menu from IE)... Include with your questions the full address of any websites you are having issues with.

    Regards.


    Rob^_^

    • Marked as answer by Slotty Badfast Thursday, April 24, 2014 12:33 AM
    Wednesday, April 23, 2014 2:44 AM

All replies

  • Hi,

    Please include the full address of any websites you are having problems with in your questions so that we can visit them to make some tests.

    File>Properties to determine which IE security zone the domain is mapped to.

    Tools>Compatibility View Settings..... remove the domains from your compatibility view list, check "Include updated website lists from Microsoft.

    Tools>Internet Options>General tab, 'Accessibility' button.... check "Ignore font styles specified on web pages" should stop the prompt to use a downloaded font.....regardless of your IE version or compatibility view settings.

    Post consumer questions about IE to http://answers.microsoft.com (Help>Online Support menu from IE)... Include with your questions the full address of any websites you are having issues with.

    Regards.


    Rob^_^

    • Marked as answer by Slotty Badfast Thursday, April 24, 2014 12:33 AM
    Wednesday, April 23, 2014 2:44 AM
  • One of many examples:

    http://www.zdnet.com/microsoft-ready-to-test-new-office-mix-interactive-presentation-application-7000028601/?s_cid=e539&ttag=e539&ftag=TRE17cfd61

    or http://www.techrepublic.com/pictures/10-best-parody-twitter-accounts-of-famous-brands/1/

    the properties say unknown zone, mixed, protected mode off.  No domains listed in compatibility mode.

    That said, I tried the setting you suggested in Accessibility...ignore font styles specified.... and it may have don't the job...I hope, I hope.

    I'm not sure what ignoring the font styles will impact, I suppose maybe bold or italics, but whether this is a workaround or not, if I don't have to look at those stupid messages popping up any more, it's worth it.

    Lesson learned... I  should have done a system restore when it first happened, rather than assuming it was an update glitch that would eventually be fixed..  Thanks for your help; I still wish I knew the cause, since it was nothing I changed, but regardless, I really appreciate it.

    Wednesday, April 23, 2014 3:19 AM