locked
No longer can drag my RDP window while it's in Full Screen RRS feed

  • Question

  • Patches got applied to my pc last night so I think that might be causing my issue, but looking through the patches nothing stands out that would cause this problem.  I work all day in RDP sessions to my servers and I typically just grab the bar at the top of the RDP session and drag the window to my 2nd screen.  I've lost the functionality of moving my RDP window when it's in full screen mode.  I have to click the Restore Down and then move the window to my 2nd screen.  How can I turn back on the function of moving my full screen RDP window without having to make the window smaller?
    Thursday, January 16, 2014 3:44 PM

Answers

  • Hi,

    Have you checked and tried my first reply's suggestion?

    "check and install all available Windows updates.

    Then, launch the RDP, click Show Options, On Display tab, make sure the "Display the connection bar when I use the full screen" checkbox is checked.

    Then changed RDP session to match the resolution of the monitor you are displaying it on."

    How is the result?


    Karen Hu
    TechNet Community Support

    • Marked as answer by 暁北 Thursday, February 6, 2014 2:31 AM
    Friday, January 24, 2014 8:28 AM

All replies

  • Hi,

    What patches did you applied to your PC? Have you disabled them for test?

    If you could make sure it's not related with the pactches, please check and install all available Windows updates.

    Then, launch the RDP, click Show Options, On Display tab, make sure the "Display the connection bar when I use the full screen" checkbox is checked.

    Then changed RDP session to match the resolution of the monitor you are displaying it on.


    Karen Hu
    TechNet Community Support

    Friday, January 17, 2014 7:17 AM
  • I've removed all Windows patches that I thought my be an issue.  I've left the ones for Office 2010, Visio, and .Net on my pc.  I've restarted and this still isn't working.  I've checked a couple other Windows 7 pcs in my area and they all have the same results as mine with not being able to grab the RDP bar while in Full Screen and dragging it to another screed...but the Windows 8 pcs in my area still can. 
    Friday, January 17, 2014 2:27 PM
  • Hi,

    Have you checked and tried my first reply's suggestion?

    "check and install all available Windows updates.

    Then, launch the RDP, click Show Options, On Display tab, make sure the "Display the connection bar when I use the full screen" checkbox is checked.

    Then changed RDP session to match the resolution of the monitor you are displaying it on."

    How is the result?


    Karen Hu
    TechNet Community Support

    • Marked as answer by 暁北 Thursday, February 6, 2014 2:31 AM
    Friday, January 24, 2014 8:28 AM
  • I know it's a 'bit' late, but maybe it will help someone.

    I had the same problem when I got a new computer at work. While searching for an solution for this I found this article on the msdn blog: http://blogs.msdn.com/b/rds/archive/2013/11/12/remote-desktop-protocol-8-1-update-for-windows-7-sp1-released-to-web.aspx

    After installing the stated updates it works like a charm.

    Friday, August 1, 2014 11:39 AM