locked
Sending From Shared Mailboxes bounce back or underliverable RRS feed

  • Question

  • Exchange 2013 CU6

    Issue with Outlook 2007 and Exchange 2013

    When a user sends as a shared mailbox (e.g Mailroom) they either gets the do not have permissions or they get a bounce back message.

    1. User would get you do not have permissions then 5 mins later it will work again and same for the bounce back.  Any issues with CU6 with sending from shared mailboxes?

    Monday, January 12, 2015 5:40 AM

Answers

  • Hi,

    From your description, I would like to clarify the following thing:

    The issue will occur if the address in the From box is automatically populated by using outdated, locally cached information when User A typed User B's address.

    You can follow the steps below for troubleshooting:

    1. In the new email message in Outlook, click From, and then click Other Email Address.
    2. In the Send From Other E-mail Address window, click From, change the address book to the GAL, and then select the user to whose mailbox you were granted Send As permissions.

    Hope this can be helpful to you.

    Best regards,

    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com


    Amy Wang
    TechNet Community Support

    • Proposed as answer by Amy.Wang Monday, January 26, 2015 2:25 AM
    • Marked as answer by Amy.Wang Tuesday, January 27, 2015 8:14 AM
    Tuesday, January 13, 2015 6:27 AM
  • Hi ,
    1.User needs to have the send-as permission over that shared mailbox to drop an email by using the smtp address of the shared mailbox.If in case if you need to have that shared mailbox as an additional mailbox on that user account then you need to have the full access permission over that shared mailbox.

    2.If this issue is happening intermittently then make sure all the domain controllers are having the up to date replica.I mean please check the replication is working properly between all the domain controllers.

    3.You can have the problematic outlook account on online mode and check whether the same issue is happening or not.Same time please delete the existing auto complete cache and select the address for the from field through GAL.

    Note : Make sure the from address is not selected from auto complete cache and also from offline address book.

     

    Thanks & Regards S.Nithyanandham


    Tuesday, January 13, 2015 11:15 AM

All replies

  • Hi,

    From your description, I would like to clarify the following thing:

    The issue will occur if the address in the From box is automatically populated by using outdated, locally cached information when User A typed User B's address.

    You can follow the steps below for troubleshooting:

    1. In the new email message in Outlook, click From, and then click Other Email Address.
    2. In the Send From Other E-mail Address window, click From, change the address book to the GAL, and then select the user to whose mailbox you were granted Send As permissions.

    Hope this can be helpful to you.

    Best regards,

    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com


    Amy Wang
    TechNet Community Support

    • Proposed as answer by Amy.Wang Monday, January 26, 2015 2:25 AM
    • Marked as answer by Amy.Wang Tuesday, January 27, 2015 8:14 AM
    Tuesday, January 13, 2015 6:27 AM
  • Hi ,
    1.User needs to have the send-as permission over that shared mailbox to drop an email by using the smtp address of the shared mailbox.If in case if you need to have that shared mailbox as an additional mailbox on that user account then you need to have the full access permission over that shared mailbox.

    2.If this issue is happening intermittently then make sure all the domain controllers are having the up to date replica.I mean please check the replication is working properly between all the domain controllers.

    3.You can have the problematic outlook account on online mode and check whether the same issue is happening or not.Same time please delete the existing auto complete cache and select the address for the from field through GAL.

    Note : Make sure the from address is not selected from auto complete cache and also from offline address book.

     

    Thanks & Regards S.Nithyanandham


    Tuesday, January 13, 2015 11:15 AM
  • Hi,

    Have you checked the suggestion I provided?

    Is there any update with your issue?

    Best regards,

    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com


    Amy Wang
    TechNet Community Support

    Thursday, January 15, 2015 8:40 AM