locked
Windows Update Service - Remains disabled in Window 10 2004 Build 19041.508 RRS feed

  • General discussion


  • My problems started when I was able to download the following update but NOT install it. September 8, 2020—KB4571756 (OS Build 19041.508)  I tried all advice from an agent here and from your support pages and it would not  work.  I was advised to do a refresh which I did by downloading the ISO from the catalogue to a USB drive.  The install was 100% good and the  KB4571756 update automatically installed.  Success !!   However, three days later I checked for updates and found to my surprise that the button was missing. I then tried all these commands that were recommended: A) @echo off sc config wuauserv start= demand exit B) sfc/scannow C) Chkdsk I attempted to reset  Windows Update Services multiple times from DISABLED to Auto including START at each attempt.  None of these actions worked. I then used the  ResetWUEng tool and that did not work either. It seems to me that my only Option is for me to perform yet another ISO refresh? Do you have any other ideas? Many thanks Regards Richard Bond.
    Tuesday, September 22, 2020 2:17 PM