locked
IE 10 not authenticating in Windows 8 for corporate proxy RRS feed

  • Question

  • Hello all,

    I am currently testing how W8 and IE10 react to our corporate environment and it seems that IE10 on W8 does not authenticate well with our Kerberos server in order to provide me internet access (intranet is OK but ask for credentials when it is not supposed to usually, using integrated Windows auth). It works well directly on an external network.

    IE10 on W7 works perfeclty.

    So I am assuming that this has nothing to do with IE GPO or settings like trusted sites or Enable Integrated Windows authentication for intranet zone settings.

    I have looked in the registry keys in order to see if the following GPO settings were set and they seem to be alright (I was assuming that there might be some différences of key paths between W7 and W8:

    If anyone can help, it would be greatly appreciated :)

    Thanks a lot!

    Damien.

    Tuesday, March 19, 2013 4:05 PM

All replies

  • Hi,

    Make sure the Local Intranet zone is set up to Automatic logon only in Intranet zone. You can do this by:

    Tools > Internet Options > Security > Local intranet > Custom Level. Scroll down to User Authentication. Under Logon, select Automatic logon only in Intranet zone.


    Tracy Cai
    TechNet Community Support

    Thursday, March 21, 2013 2:45 AM
  • Hello Tracy and thanks for your help,

    This option is enabled.

    By GPO but enabled (I just checked).

    Any other hint? :p

    Thursday, March 21, 2013 8:47 AM