locked
Win 7 Enterprise: new Desktop Background does not "stick" RRS feed

  • Question

  • My steps: 

    1. Right-click empty area of Desktop

    2, Select Personalize

    3. Select "Desktop Background"

    4. Select "Solid Colors"  for theme  (select a color....)

    5. Press "Save Changes"

    6. Close "Personalization" box

    (Color sticks....)

    7. Log out, then in again

    8. Old theme flashes for a second then is replaced by another one.

    Why does the new Desktop background change?

    TIA,

    Barkingdog

    P.S Just checked the "Desktop Background" image under Personalization. It shows the background that replaced my choice not the one I saved.

    P.P.S Following http://social.technet.microsoft.com/Forums/en/w7itproui/thread/21c0de2c-72e7-41a0-91ef-cc56b7784d8d

    I deleted the theme "TranscodedWallpaper.jpg" from 

    C:\users\<user>\AppData\Roaming\Microsoft\Windows\Themes

    logged off, then on and the jpg was restored to that directory!




    • Edited by edm2 Sunday, September 16, 2012 5:35 AM edit
    Sunday, September 16, 2012 5:13 AM

Answers

  • Niki,

    In the end I simply found the jpg corresponding to the Desktop pattern I wanted, put it in the Themes folder, and made the jpg read-only. That seemed to work.


    BD

    • Marked as answer by Niki Han Wednesday, September 19, 2012 6:30 AM
    Tuesday, September 18, 2012 2:05 PM

All replies

  • Hi,

    I would like to verify if you installed any third party desktop manager software. If so, please uninstall them first. Then, perform clean boot.

    Meanwhile, you can create a new user account to check the result.

    Niki
    TechNet Subscriber Support
    If you are TechNet Subscription user and have any feedback on our support quality, please send your feedback here.

     


    Niki Han

    TechNet Community Support

    • Proposed as answer by RorymonMVP Tuesday, September 18, 2012 5:05 AM
    Monday, September 17, 2012 6:05 AM
  • As per the answer already. If you are using something like AppSense, UE-V or RES. You may need to look into that giving you your result.

    It might be a policy but I would expect options in Personalization to be greyed out if that was the case


    PLEASE MARK ANY ANSWERS TO HELP OTHERS Blog: rorymon.com Twitter: @Rorymon

    Tuesday, September 18, 2012 5:05 AM
  • Niki,

    In the end I simply found the jpg corresponding to the Desktop pattern I wanted, put it in the Themes folder, and made the jpg read-only. That seemed to work.


    BD

    • Marked as answer by Niki Han Wednesday, September 19, 2012 6:30 AM
    Tuesday, September 18, 2012 2:05 PM
  • I don't use AppSense, UE-V or RES. Y. My VM is running under Hyper-V. Also I am not running any Desktop Managers other than "Windows Explorer".  I think the solution I found --making the jpg read only -- while not the root issue is a satisfactory. I don't have time to continue exploring this odd behavior. Thanks to all for their suggestions.

    BD

    Wednesday, September 19, 2012 1:59 PM