locked
WSS 3.0 SP1 on Server 2008 RRS feed

  • Question

  • Hi.
    I installed WSS SP1 on Server 2008. I created new web application (Sharepoint - 80) from Central administration site. But i can't open it. When i try to go there it's HTTP 404  error occurs. How to fix it?
    DBA
    Monday, December 29, 2008 9:05 AM

Answers

  • Problem fixed. 
    I created web application...but i forgot to create site collections :)
    Now it works ))
    Thank you!!!
    DBA
    Wednesday, December 31, 2008 10:05 AM

All replies

  • Hi,

    make sure you run the SharePoint Config Wizard after the Sp1 installation.

    Also try an IISreset.

    Check Event Viewer and the logs folder in "hive12" for more info if the Config wizard and the IISReset doesn't help.

    Cheers,
    Daniel Bugday

    Web: SharePoint Forum Blog: Daniel Bugday's SharePoint Blog

    Monday, December 29, 2008 11:40 AM
  • I mean I installed Sharepoint with integrated SP1...not SP1 separately.
    iisreset and even restarting server didn't help :(
    I looked at Event Viewer and logs folder in "hive12" and didn't find anything abnormal.
    I created another web sites but they doesn't work too. It asks for user name and password and after typing makes 404 error. Maybe something related to IIS7?
    Thank you.
    DBA
    Monday, December 29, 2008 12:32 PM
  • Make sure the application pool is running in "classic" mode.

    Also make sure that the web site is "pingable" using hostname.

    (try entering http://localhost , http://servername or http://ip to see if there's any difference.

    Cheers,


    Daniel Bugday

    Web: SharePoint Forum Blog: Daniel Bugday's SharePoint Blog

    Monday, December 29, 2008 1:55 PM
  • > I mean I installed Sharepoint with integrated SP1...not SP1 separately.

    This doesn't answer Daniel's question "make sure you run the SharePoint Config Wizard after the Sp1 installation" you still need to run the Config wizard after installing the "WSS 3.0 + SP1".

    (Admittedly not running it would mean turning off the X alongside "run the SharePoint configuration wizard" after you have done the installation so it's unlikely that you didn't do this).

    Also did you do the Basic Installation or the Advanced Installation and if the Advanced Installation (and not single server) did you specify which copy of SQL Server to use to store the databases?
    Monday, December 29, 2008 3:44 PM
  • The app pool is running in classic mode.
    The hostname is pingable.
    i tried http://localhost , http://servername and http://ip. The result is the same. It asks for a user name and password and after 404 error happens.
    After installation i ran the SharePoint configuration wizard (i didn't turn off the X). And i ran that again...but no result.
    I did Advanced, and specified SQL Serve Standard Edition installed on the same server on a Default instance.
    DBA
    Tuesday, December 30, 2008 4:41 AM
  • Make sure you opened correct ports in Windows Firewall(WF)(.

    (try to temporarily disable the WF on the W2k8 computer and try again).

    Also make sure that you installed the "standard" authentication protocols in Server Manager for W2k8 > Roles > IIS > Role Service.

    Check this links for installation instructions on W2k8:

    Deploy a simple farm on the Windows Server 2008 operating system (Windows SharePoint Services) 
    http://technet.microsoft.com/en-us/library/cc287748.aspx

    Install a stand-alone server on Windows Server 2008 (Windows SharePoint Services):
    http://technet.microsoft.com/en-us/library/cc287813.aspx

    Cheers,

    Daniel Bugday

    Web: SharePoint Forum Blog: Daniel Bugday's SharePoint Blog

    Tuesday, December 30, 2008 11:20 AM
  • I truned off WF, and at the IIS there are all authentication protocols are installed.
    From the links that you gave above i made this:
    In the SQL Server 2005 Surface Area Configuration I selected Using both TCP/IP and named pipes.
    But there is one more thing. When i installed SQL Server 2005 i trurned off the accent-sensitive checkbox.

    From deploy a simple farm...:
    SQL Server and database collation

    The SQL Server collation must be configured for case-insensitive. The SQL Server database collation must be configured for case-insensitive, accent-sensitive, Kana-sensitive, and width-sensitive.


    All the WSS's databases Collations are like this: Latin1_General_CI_AS_KS_WS
    Should I reinstall SQL Server and WSS with accent sensitive option?


    DBA
    Tuesday, December 30, 2008 12:45 PM
  • "The SQL Server collation must be configured for case-insensitive. The SQL Server database collation must be configured for case-insensitive, accent-sensitive, Kana-sensitive, and width-sensitive."

    I think that could be a good option to try.

    Be sure to follow the steps to correctly uninstall SharePoint from the link i gave you!

    (delete all SharePoint databases).

    Cheers,
    Daniel Bugday

    Web: SharePoint Forum Blog: Daniel Bugday's SharePoint Blog

    Tuesday, December 30, 2008 1:29 PM
  •  check and make sure when it propmt that you enter domain/username and not computername/username this can also give you an error when first loading central admin.

    just my 2 cents :) 
    Tuesday, December 30, 2008 5:39 PM
  • Problem fixed. 
    I created web application...but i forgot to create site collections :)
    Now it works ))
    Thank you!!!
    DBA
    Wednesday, December 31, 2008 10:05 AM