none
Process Explorer and UAC RRS feed

  • Question

  • Is there an option to get round UAC with Process Explorer its REALLY annoying. Using my domain admin account and I run Process Explorer, it still shows some processes as Access Denied until I run as admin and get the UAC prompt.

    I believe the UAC issue is also why using it to start at startup appears pointless. Again, because so many process's show as Access Denied until run as admin.

    Is there a way round this without turning off the super annoying UAC?


    Monday, January 28, 2019 2:08 PM

All replies

  • This is confusing as you keep switching between referring to Process Explorer and Process Monitor.

    The usual way to get a program to run elevated without seeing a UAC prompt is to create a scheduled task with the 'Run with highest privileges' checkbox ticked. Set the trigger to run at logon or create a shortcut to run it on demand 

    Wednesday, January 30, 2019 3:20 PM
  • Sorry. Started a new thread as lost this one. Was mixing Process Explorer and Monitor up in the post has didn't read it back. No one was replying on the new forum so I forgot about it. I'll close this one.
    Monday, July 22, 2019 9:31 PM