locked
Getting Photos to Upload to OneDrive Automatically RRS feed

  • Question

  • I've got a Lumia 735 running 10 "Slow Release," and when I access OneDrive "settings", I see my Microsoft Account  listed, below that it shows "Camera Upload" "turned off".  Tapping that, I see "To automatically upload photos and videos, add your account back to OneDrive"'  Below that is a link to "Account Settings."

    What does that mean?  My phone is already signed into my MS Account.  Is there something that must be done to link the phone to OneDrive, either on the phone or on the PC? 

    Wednesday, October 28, 2015 8:26 PM

Answers

  • FYI, at that forum, I was redirected to Microsoft Community > Insider Preview > Phones and while waiting for an answer there, solved the problem myself: sign out of MS Account, and sign back in.
    Thursday, October 29, 2015 6:02 PM

All replies

  • Thursday, October 29, 2015 12:35 AM
  • I don't have the same screens when following that set of directions.  Already tried it.  I notice it applies to Windows 8; I am running 10.

    Here is what I see: First, the icon is not the same, but no big deal.  Opening the Photo app, there are the three dots at the lower right, but no "More" --- just tapping the three dots, opens a menu including "Settings."  tapping that, I see the following settings I can adjust: Viewing and Editing, Tile, Sources (either phone or micro SD or "show my photos and videos from One Drive"  and then below that, About this App.

    On Windows 10 mobile, Photo app settings, there are no choices for Auto upload, or the other features cited on that page.

    Any other ideas?

    Thursday, October 29, 2015 12:55 AM
  • Kindly repost here:

    Microsoft Lumia and Nokia Lumia


    S.Sengupta, Windows Experience MVP

    Thursday, October 29, 2015 2:09 AM
  • Why?  I'm posting here because it was said to be the place to post questions about Windows 10 mobile.
    Thursday, October 29, 2015 2:37 AM
  • Nothing wrong from your understanding. TechNet forum is for IT processional forums whereas  Microsoft Community is for Home user forums that's why I have advised you to repost in the above mentioned forum.

    S.Sengupta, Windows Experience MVP

    Thursday, October 29, 2015 5:42 AM
  • FYI, at that forum, I was redirected to Microsoft Community > Insider Preview > Phones and while waiting for an answer there, solved the problem myself: sign out of MS Account, and sign back in.
    Thursday, October 29, 2015 6:02 PM
  • Glad to know you fixed the problem.

    S.Sengupta, Windows Experience MVP

    Friday, October 30, 2015 12:02 AM
  • I am having the exact same issue and have seen the posts about signing out and back into OneDrive account which I have tried but still no joy: I continue to have the grayed out option for auto-upload.  Anyone else still having the issue?
    Wednesday, November 18, 2015 5:25 PM
  • I signed out, then signed back in, but I still can't change Camera upload settings from "off" to on. Can't figure out what I'm doing wrong.
    • Edited by morceau99 Monday, August 8, 2016 1:57 PM
    Monday, August 8, 2016 1:57 PM