none
DUN Error a connection to the remote server could not be established

    Question

  • I`m using windows 8.1 64x

    with MTS mblaze ec1561 and When in try to connect its says that 

    remote computer doesn't respond

    or a connection to the remote server could not be established

    while on my (Friends)laptop it work like charm with same settings and same network configurations but win 7 64xbit

    and before i was on win 7 it works for me too.

    *Things i tried*

    reconfigure network settings

    dialing through dialing rules

    reinstalling drivers and mobile partner

    Wednesday, September 9, 2015 12:54 PM

Answers

  • Hi Joshia,

    Please make sure this model of dongle was supported on Windows 8.  

    In addition, it is not Microsoft production, please contact vendor to get help.

    Best Regard,

    Jim

    Please remember to mark the replies as answers if they help, and unmark the answers if they provide no help. If you have feedback for TechNet Support, contact tnmff@microsoft.com.

    Jim Xu
    TechNet Community Support

    Monday, September 14, 2015 9:13 AM

All replies

  • Hi Deepak,

    Thank you for your question.

    What is “MTS mblaze ec1561”?

    We could check if we could ping remote server (include DNS resolve), then turn the firewall or delete Windows profile to check if the issue persist.

    We could update Windows to the lasted.

    If there are any questions regarding this issue, please be free to let me know.

    Best Regard,

    Jim

    Please remember to mark the replies as answers if they help, and unmark the answers if they provide no help. If you have feedback for TechNet Support, contact tnmff@microsoft.com.

    Jim Xu
    TechNet Community Support

    Thursday, September 10, 2015 8:02 AM
  • Its a model of dongle i`m using no not pinging 

    Delete windows profile?pls elaborate

    Thursday, September 10, 2015 10:42 AM
  • Hi Joshia,

    I am sorry that I don’t know which it is a model.

    If that, we could enable “Allow remote connections to this computer” by the following steps to check if the issue persist:

    1. Navigate to This PC->Right click “Property”->Remote settings
    2. Choose “Allow remote connections to this computer” and uncheck “Allow connections only from computer……”

    If not, turn Windows firewall to check if the issue persist.

    If there are any questions regarding this issue, please be free to let me know.

    Best Regard,

    Jim

    Please remember to mark the replies as answers if they help, and unmark the answers if they provide no help. If you have feedback for TechNet Support, contact tnmff@microsoft.com.

    Jim Xu
    TechNet Community Support

    Saturday, September 12, 2015 3:32 AM
  • Still issue persists.

    any other sggestions?

    i you tell me to check user:pass then i tell you that same user:pass connects in win 7 64x

    same error 678

    Saturday, September 12, 2015 8:55 AM
  • Hi Joshia,

    If that, the model of dongle didn’t belong to Microsoft, so we suggest you contact the vendor of dongle to get help.

    Best Regard,

    Jim

    Please remember to mark the replies as answers if they help, and unmark the answers if they provide no help. If you have feedback for TechNet Support, contact tnmff@microsoft.com.

    Jim Xu
    TechNet Community Support

    Monday, September 14, 2015 2:05 AM
  • Problem is not in model but in windows compatibility in win 7 its working fab and in win 8.1 it`s not

    Monday, September 14, 2015 3:56 AM
  • Hi Joshia,

    Please make sure this model of dongle was supported on Windows 8.  

    In addition, it is not Microsoft production, please contact vendor to get help.

    Best Regard,

    Jim

    Please remember to mark the replies as answers if they help, and unmark the answers if they provide no help. If you have feedback for TechNet Support, contact tnmff@microsoft.com.

    Jim Xu
    TechNet Community Support

    Monday, September 14, 2015 9:13 AM