locked
Outlook does not recognize my email password RRS feed

  • Question

  • Setting up Outlook 2016 and during the setup procedure, when asked for my email address and password, I enter my email address and password (both were recognized in Mail), but Outlook tells me the password is incorrect. It is recognized and accepted in Mail, but not in Outlook 2016. Any suggestions
    Sunday, June 4, 2017 6:35 PM

All replies

  • Do you use two-factor authentication, where you need to enter a code after you enter the password? If so, you need to create an app password to use in outlook.   

    If you aren't using 2-factor, type the password into Notepad then copy and paste it into the password field in outlook. 



    Diane Poremsky [MVP - Outlook]
    Outlook & Exchange Solutions Center
    Outlook Tips
    Subscribe to Exchange Messaging Outlook weekly newsletter

    Monday, June 5, 2017 1:02 AM
  • Hi Carl,

    What's your detailed email type, IMAP, POP or Exchange account? Could you please provide the complete error description about the password incorrectly issue? About the Mail you mentioned, do you mean the Mail app in Windows 10?

    For Exchange account connection in Outlook 2016, it requires the Autodiscover service configured correctly in server side. You can test the Autodiscover service by using the Remote Connectivity Analyzer tool: https://testconnectivity.microsoft.com/ 

    If you are using IMAP or POP connection, please make sure the IMAP/POP is enabled in webmail for connection. Also try to clear the credential cache in Control Panel > Credential Manager > Windows Credentials. 


    Regards,

    Winnie Liang


    Please remember to mark the replies as answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Monday, June 5, 2017 9:17 AM
  • hi Carl,
    Monday, June 5, 2017 9:20 AM
  • hi Carl,

    i need some detailed information regarding your challenge your facing, so that i can help you in easy way.. 

    1) which office package are you using e.g office 365 or any

    2) you said credential were accepted in mail. my question is which mail, can you specify?? e.g web mail or any

    3) are you configuring this mail account for the first time on the current local machine or it was working on the same machine  or different??

    Please reply

    regards

    kiran

    Monday, June 5, 2017 9:37 AM
  • hi Carl,

    i need some detailed information regarding your challenge your facing, so that i can help you in easy way.. 

    1) which office package are you using e.g office 365 or any

    2) you said credential were accepted in mail. my question is which mail, can you specify?? e.g web mail or any

    3) are you configuring this mail account for the first time on the current local machine or it was working on the same machine  or different??

    Please reply

    regards

    kiran


    Monday, June 5, 2017 9:37 AM
  • Hi Carl,

    Any updates on the issue?


    Regards,

    Winnie Liang


    Please remember to mark the replies as answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Thursday, June 8, 2017 10:09 AM