none
Cant Save Webpart's property

    Question

  • Hello I am trying to add a content editor web part to a "Default Edit Form" page, to modify the JS link to point to a file i have on the site that contains Javascript. Now i have 20 sites i need to do this too, some of the sites it works perfectly, others, i cant save the content editor, once i enter the js link, i cant hit "Ok" or "Cancel" or "Apply". It seems as if the entire webpart is frozen. Ive tried different browsers, nothing works. 
    Sunday, December 18, 2016 4:07 PM

All replies

  • Hi VistronixHelp,

    Could you save properties for other web part on the page? Check if this issue occurs on all web parts on the page.

    Meanwhile, add the site to the trusted zone and enable Compatibility view for the site. Clear the IE cache, then check if you could save the changes.

    Best regards,

    Linda Zhang


    Tuesday, December 20, 2016 5:07 AM
  • Hi VistronixHelp,

    Is there any update?

    Have you solved the issue?

    Best regards,

    Linda Zhang


    Please remember to mark the replies as answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com

    Wednesday, December 28, 2016 5:02 AM