locked
Network Adapters not monitored RRS feed

  • Question

  • Hi Team
    Greetings..I'm installed new SCOM server R2 and trying in my LAN. Every things seems ok and I'm receiving alerts on problem but Network Adapters (virtual plus physical) and clusters are not getting monitored. When I see in monitoring window, it says not monitored (For all network). Do i need to do extra effort to monitor the bytes in and bytes out?

    Please help me.
    Monday, September 14, 2009 3:08 AM

Answers

All replies

  • Hi,

    By default, network adapter monitor is not enabled. You can go to authoring->management pack objects->monitors->windows server 2003 network adapter (for example) to enable monitor from availability->network connection connection health.

    BTW, this is a forum for SCE related issue. For more question about SCOM R2, please refer to following:

    http://social.technet.microsoft.com/Forums/en-US/category/systemcenteroperationsmanager

    HTH.


    Jie-Feng Ren - MSFT
    • Marked as answer by Jie-Feng Ren Monday, September 21, 2009 11:50 AM
    Tuesday, September 15, 2009 8:55 AM
  • Hello,

    I posted on the SCOM forums and waiting for response as well.
    I did this but unfortunately I did not get the green check mark and I am getting only four counters (Bytes Total/Sec, Bytes Received/Sec, Bytes Sent/Sec and Bytes Total/Sec)

    Thanks,
    Dom


    Altiris Support / System Center Configuration Manager Support
    Tuesday, September 22, 2009 5:26 PM
  • Dear All
    As Suggested, I went to Management Packs > Monitors > Windows server 2003 Network Adapter > Entiti Health > Valailability > Network Adaptor Conenction Health. It shows not inherited.

    I request you all to hepp me to enable the Network Adaptor monitor for Bytes in and Bytes out.

    Wednesday, September 23, 2009 2:48 AM
  • Hi Team
    Can anyone help me to enable the Network Adapter monitor in SCOM. I tried many times but still it shows, not monitored. Please help me to get it done.

    Sunday, September 27, 2009 4:24 PM