locked
your client does not support opening this list with windows explorer RRS feed

  • Question

  •  

    Any hot fix available for this.

    My OS: Windows Vista 64 Bit

    Browser: IE8

    I have checked following

    Webclient: Enable

    Website is in secure zone and trusted

     

    Regards

    Pankaj

     


    pankaj Sharma
    Wednesday, November 10, 2010 7:23 PM

Answers

  • Eventhough the link Tom provided was for SharePoint Online, a good point was inferred that Pankaj1089 should make sure the WebClient service is Enabled on his Vista Box.  If this service is disabled Explore view will not work properly.

     


    Dennis Bottjer | Follow Me: @dbottjer | Blog: Dennis Bottjer.com
    • Marked as answer by Lily Wu Thursday, November 18, 2010 9:19 AM
    Tuesday, November 16, 2010 8:15 AM
  • Thanks for that post dbottjer!

    Hey Pankaj1089,

    Please refer to the post I provided, specifically the portion I copied below.  Can you check this on your client and LMK if it is configured properly?

    Step 2. Ensure the WebClient service is not disabled. The WebClient service is critical to the Open in Windows Explorer feature. Its the WebClient service that does all the hard work and cleverness to make Windows Explorer think that a SharePoint Online document library is just a regular Windows folder. To check the WebClient service is not disabled, open up the Services program (Start menu then search for Services). Scroll down until you find the WebClient service. Its startup type should be set to either Manual or Automatic. If it is set to Disabled then change it to Manual. Note that it will start automatically when it is needed; you don't need to start it yourself.

    I hope that helps!

    Tom


    Tom Molskow - SharePoint Architect - Advice on All Things SharePoint Great and Small
    • Marked as answer by Lily Wu Thursday, November 18, 2010 9:19 AM
    Tuesday, November 16, 2010 3:31 PM

All replies

  • Hello,

    I believe this post can answer your question:

    http://mcgeeky.blogspot.com/2010/02/your-client-does-not-support-opening.html

     

    I hope that helps!

    Tom

     

    • Edited by Mike Walsh FIN Thursday, November 11, 2010 6:56 AM Sig removed - don
    Thursday, November 11, 2010 1:39 AM
  • That link points to an article that is about  SharePoint Online.

    I don't see anything in the question that says that the user is using SharePoint Online.

    Unfortunately, it's also impossible to see from the qustion whether the poster is giving us information about his client system (and if so which version of SharePoint is he accessing) or whether he is giving us information about his server system - which presumably means he is running MOSS 2007 using the Bamboo fix to enable installation on Vista.

    Please clarify, Pankaj1089.


    2010 Books: SPF 2010; SPS 2010; SPD 2010; InfoPath 2010; Workflow etc.
    2007 Books: WSS 3.0; MOSS 2007; SPD 2007; InfoPath 2007; PerformancePoint; SSRS; Workflow
    Both lists also include books in French; German; Spanish with even more languages in the 2007 list.
    Thursday, November 11, 2010 6:35 AM
  • Hey Pankaj1089,

    No worries, I am just trying to help you solve the problem in the most friendly and affable way possible.

    Can you provide me a little more information about the issue you are having?  I really want to help and I understand that sometimes it takes a few posts to get the problem perfectly defined.

    I hope that helps!

    Tom

     


    Tom Molskow SharePoint Architect
    Thursday, November 11, 2010 3:23 PM
  • Eventhough the link Tom provided was for SharePoint Online, a good point was inferred that Pankaj1089 should make sure the WebClient service is Enabled on his Vista Box.  If this service is disabled Explore view will not work properly.

     


    Dennis Bottjer | Follow Me: @dbottjer | Blog: Dennis Bottjer.com
    • Marked as answer by Lily Wu Thursday, November 18, 2010 9:19 AM
    Tuesday, November 16, 2010 8:15 AM
  • Thanks for that post dbottjer!

    Hey Pankaj1089,

    Please refer to the post I provided, specifically the portion I copied below.  Can you check this on your client and LMK if it is configured properly?

    Step 2. Ensure the WebClient service is not disabled. The WebClient service is critical to the Open in Windows Explorer feature. Its the WebClient service that does all the hard work and cleverness to make Windows Explorer think that a SharePoint Online document library is just a regular Windows folder. To check the WebClient service is not disabled, open up the Services program (Start menu then search for Services). Scroll down until you find the WebClient service. Its startup type should be set to either Manual or Automatic. If it is set to Disabled then change it to Manual. Note that it will start automatically when it is needed; you don't need to start it yourself.

    I hope that helps!

    Tom


    Tom Molskow - SharePoint Architect - Advice on All Things SharePoint Great and Small
    • Marked as answer by Lily Wu Thursday, November 18, 2010 9:19 AM
    Tuesday, November 16, 2010 3:31 PM