none
YouTube Sites still resolving to restrictmoderate.youtube.com after deletion. RRS feed

  • Question

  • Good afternoon,

    We had setup "restrictmoderate.youtube.com" through DNS, to control video access to YouTube. After which we began to experience problems with videos being blocked. I subsequently removed the DNS entries, and surprisingly www.youtube.com, m.youtube.com, etc. were still resolving to restrictmoderate.youtube.com and the videos continued to be blocked. I have scoured DNS over & over and cannot find any trace of the restrictmoderate.youtube.com records. I'm at a total loss at this point. 

    Any thoughts anyone??? Thanks!

    Tuesday, September 11, 2018 8:31 PM

All replies

  • Hi,

    Thanks for your question.

    You need to clear the DNS cache after deleting DNS entries.

    The command ipconfig/flushdns will help you clear the DNS cache.

    Best regards,

    Travis


    Please remember to mark the replies as an answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com

    Wednesday, September 12, 2018 2:09 AM
    Moderator
  • Hi,

    Was your issue resolved?

    If you resolved it using our solution, please "mark it as answer" to help other community members find the helpful reply quickly.

    If you resolve it using your own solution, please share your experience and solution here. It will be very beneficial for other community members who have similar questions.

    If no, please reply and tell us the current situation in order to provide further help.

    Best Regards,

    Travis


    Please remember to mark the replies as an answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com

    Friday, September 14, 2018 8:35 AM
    Moderator