none
(Solved)DPM 2007 - Server disappears from recovery list RRS feed

  • Question

  •  

    Hi,

    I've DPM 2007 running on Windows Server 2003 Std x64.

    The problem:

    I have a protection group for tape backup, which is running and running perfectly.

    Within this group has my server XX1.

    When I go into recovery to restore it, it appears in the list, and then when I click on the name of the server, it simply disappears,making it impossible for me to do a restore.

    Nothing appears in the logs, no entry.

    I've tried reinstalling the agent on the server, I already removed and redesign the protection groups and had solved nothing.

    So I turn to friends for the aid.

     

    Thank you in advance.

    Silva, Juliano

     



    • Edited by Juliano Godoi Monday, January 23, 2012 5:31 PM Problem solved.
    Friday, January 13, 2012 12:33 PM

Answers

  • that's odd.

    If that server belongs to both Protection Groups and from your previous screenshot it does have 3 available recovery points so the UI shouldn't just disappear from there.

    Before we move any further, can you create an ad-hoc backup to tape job on the proctection group that has 0 recovery points?

    You just right click the server and select Create Recovery Point and Select the option to create the RP to tape.

    If this backup is successful, then check in Recovery Tab if you can expand that server


    Thanks, Wilson Souza - MSFT This posting is provided "AS IS" with no warranties, and confers no rights
    • Marked as answer by Juliano Godoi Monday, January 23, 2012 5:30 PM
    Monday, January 16, 2012 7:49 PM

All replies

  • Hi Juliano,

    See if you get an output by running this PowerShell script.

    $ds = @(Get-Datasource (&hostname)  | ? { $_.ProductionServerName -like '<FQDN_Server_name>' -and $_.state -eq 'Valid' -and $_.ProtectionGroupName -like '<Protection_Group>'})
    foreach ($ds1 in $ds) {get-recoverypoint $ds1}
    

    Example: I want to check all available Recovery Points for server wilson-r2 which is configured under protection group wilson-r2 - folder

    Monday, January 16, 2012 5:13 AM
  • Hi Wilson,

    I've tried your script, but no effects. I believe this is a big problem, becouse I don't have recovery points of my server, right?

    Thank you.
    Juliano Godoi da Silva
    Monday, January 16, 2012 11:53 AM
  • Yes,

    If the script ran without errors and you got nothing as a result this sounds like to be the case.

    Under Protection Group tab, if you expand the group where this server belongs and then highlight that server. How many Recovery Points the UI shows you for that server?


    Thanks, Wilson Souza - MSFT This posting is provided "AS IS" with no warranties, and confers no rights
    Monday, January 16, 2012 7:26 PM
  • On protection group that make backup to disc:

     

    On protection group that make backup to tape:


    Juliano Godoi da Silva
    Monday, January 16, 2012 7:33 PM
  • You server you are having problem with belong to both protection groups?
    Thanks, Wilson Souza - MSFT This posting is provided "AS IS" with no warranties, and confers no rights
    Monday, January 16, 2012 7:36 PM
  • Yes, becouse I can't select server to restore files or recovery point.

    If I try to restore from tape(View Tape Contents), I can choose server and recover all files to specif location.
    Juliano Godoi da Silva
    Monday, January 16, 2012 7:41 PM
  • that's odd.

    If that server belongs to both Protection Groups and from your previous screenshot it does have 3 available recovery points so the UI shouldn't just disappear from there.

    Before we move any further, can you create an ad-hoc backup to tape job on the proctection group that has 0 recovery points?

    You just right click the server and select Create Recovery Point and Select the option to create the RP to tape.

    If this backup is successful, then check in Recovery Tab if you can expand that server


    Thanks, Wilson Souza - MSFT This posting is provided "AS IS" with no warranties, and confers no rights
    • Marked as answer by Juliano Godoi Monday, January 23, 2012 5:30 PM
    Monday, January 16, 2012 7:49 PM
  • Hello Wilson,

    I'm running backup at this moment. When it finish, I'll try the recovery.

    Thank you in advance.

     


    Juliano Godoi da Silva
    Wednesday, January 18, 2012 4:11 PM
  • Hey Wilson,

    Problem solved.

    I created three recovery points, and after that the server name was available in the Recovery tab.

    Thank you for your support.

    Sincerely,

    Juliano Godoi da Silva
    Monday, January 23, 2012 5:29 PM