locked
Does iis 8 mp supported in SCOM 2007 r2 RRS feed

  • Question

  • Hi,

    I have a request to monitor iis 8 with SCOM 2007 r2 cu5. I'm in the process of planning an upgrade. However, it won't be an in place upgrade. I do need to continue to use my SCOM 2007 until the project gets approval. Is it possible to use the SCOM iis 8 mp in SCOM 2007?

    Thursday, October 30, 2014 8:59 PM

Answers

  • According to the Management Pack's System Requirements: "This management pack is supported to run in System Center 2012 Operations Manager, System Center 2012 Operations Manager SP1 and System Center 2012 Operations Manager R2."

    So, the official answer is: NO. However, according to this post (http://www.opsmanager.se/2012/10/05/windows-server-2012-and-iis-8-mp/): "This Management Pack will work with both Operations Manager 2007 R2 and Operations Manager 2012. But to be able to monitor Windows Server 2012 in a 2007 R2 environment you will need a 2012 agent on the monitored server."

    So, I'd just suggest to try it and see if it will work in your specific environment. 


    Please remember to click “Mark as Answer” on the post that helps you.
    AdinE MCSE, MCSA, MCITP, MCTS; (Specializing in System Center and Private Cloud)
    LinkedIn: http://ca.linkedin.com/in/adinermie
    Website: http://AdinErmie.Wordpress.com

    • Proposed as answer by Patrick Seidl (s2) Friday, October 31, 2014 1:42 PM
    • Marked as answer by Yan Li_ Monday, November 10, 2014 2:24 AM
    Friday, October 31, 2014 12:38 PM