• Hi,

    I have a dual boot system on a DELL PC with Ubuntu 12.04 64-bit and Windows 7 Home Premium. 

    PC Specs: 12Gb Ram, Intel Core i7 CPU 960@3.20GHz x 8

    Since this morning when I want to boot Windows I get a bluescreen with:

    REGISTRY_ERROR, STOP: 0x00000051 (0x0000000000000001, 0xFFFFF8A000024010, 0x0000000001437000, 0x0000000000000374)

    I tried to find a solution from existing forum entries with no avail, however it seems that I'm not the only one having this isssue. Although, I suspect that the reason for this bluescreen could be many different things.

    My Ubuntu boots normally and works fine. I can start Windows 7 in safe mode fine. I tried sfc \scannow and also disable with msconfig some startup features. (There was en option to disable all).

    The sfc \scannow created a log file CBS.log and said it couldn't repair everything.

    The problem is now that I don't have my Win7 Install/Repair DVD at hand and I don't have any backup of a working state.

    Thank you in advance for any advice and help.

    Sunday, September 01, 2013 8:30 AM


All replies