locked
Unable to uninstall exchange 2007 UM server after migrating them to exchange 2013. RRS feed

  • Question

  • I am getting event ID 4999 while trying to uninstall exchange 2007 UM roles from the server.

    Watson report about to be sent to dw20.exe for process id: 18412, with parameters: E12, c-RTL-AMD64, 08.03.0389.002, exsetupui, M.E.U.Management, M.E.U.M.T.UmLanguagePackUtils.ComputeCommonLangs, System.NullReferenceException, 2911, 08.03.0389.002. ErrorReportingEnabled: False

    - <Eventxmlns="http://schemas.microsoft.com/win/2004/08/events/event">
    - <System>
      <Provider Name="MSExchange Common" />
      <EventID Qualifiers="16388">4999</EventID>
      <Level>2</Level>
      <Task>1</Task>
      <Keywords>0x80000000000000</Keywords>
      <TimeCreated SystemTime="2016-06-08T15:17:00.000Z" />
      <EventRecordID>14944674</EventRecordID>
      <Channel>Application</Channel>
      <Computer>EMEAWP-EXUM02.corp.brocade.com</Computer>
      <Security />
      </System>
    - <EventData>
      <Data>18412</Data>
      <Data>E12</Data>
      <Data>c-RTL-AMD64</Data>
      <Data>08.03.0389.002</Data>
      <Data>exsetupui</Data>
      <Data>M.E.U.Management</Data>
      <Data>M.E.U.M.T.UmLanguagePackUtils.ComputeCommonLangs</Data>
      <Data>System.NullReferenceException</Data>
      <Data>2911</Data>
      <Data>08.03.0389.002</Data>
      <Data>False</Data>
      </EventData>
      </Event>

    This is the error i m getting while trying to uninstall.

    PS C:\Exchange2007SP3EN64> .\setup /mode:uninstall

    Welcome to Microsoft Exchange Server 2007 Unattended Setup

    Preparing Exchange Setup

    The following server roles will be removed
        UM Language Pack for de-DE
        UM Language Pack for fr-FR
        UM Language Pack for es-ES
        Unified Messaging Server Role
        Management Tools

    Performing Microsoft Exchange Server Prerequisite Check

        Unified Messaging Role Checks    ......................... COMPLETED

    Configuring Microsoft Exchange Server

        UM Language Pack for (de-DE)     ......................... FAILED
     An unexpected error has occurred and debug information is being generated: Object reference not set to an instance of a
    n object.
         Object reference not set to an instance of an object.

    Friday, June 17, 2016 11:10 AM

All replies

  • Looks its a duplicate thread of below one

    https://social.technet.microsoft.com/Forums/office/en-US/68b6f7f2-6c1a-4882-9ebf-b3184e28d0ea/unable-to-uninstall-exchange-2007-um-server-after-migrating-them-to-exchange-2013?forum=exchangesvrunifiedmessaging

    close it duplicate ones.


    Regards, Rajukb This posting is providedwith no warranties and confers no rights. If my reply answers your question please mark as answer/helpful if its helpful.

    Monday, June 27, 2016 10:55 AM