none
Wireless multimedia Keyboard 1.1 model 1014 RRS feed

  • Question

  • I am trying to install a wireless keyboard and mosue. Receiver pluged in fine and was recognized. After several tries and pushing the connect button a number of times it works and I could unplug my old inteli mouse. However, after trying several sets of new batteries, pushing the connect button and the button on the receiver as directed in manual the keyboard does not work. Do I have to unplug my old keyboard? It is on a PS/2 plug and should not interefear with the wireless one. I am wondering if it has an on/off switch some place? Does anyone else have this trouble? The mouse that came with the set is working fine.

    Tuesday, July 8, 2008 1:28 AM

Answers

  • Hi,

     

    For hardware problem, we would like recommend you to contact manufacturer to see if any update at their sides. It maybe more effective.

     

    Thank you for understanding, and I hope the problem will be fixed soon!

     

    Wednesday, July 9, 2008 7:03 AM

All replies

  • Hi,

     

    For hardware problem, we would like recommend you to contact manufacturer to see if any update at their sides. It maybe more effective.

     

    Thank you for understanding, and I hope the problem will be fixed soon!

     

    Wednesday, July 9, 2008 7:03 AM
  • Problem was sloved by pushing connect while the receiver was searching.
    Tuesday, July 15, 2008 9:52 PM
  • THANKS MAN!!! That is the solution.
    Tuesday, December 29, 2009 6:30 PM
  • Thank you sooooo much.  I've tried downloading a new driver...removing the mouse and keyboard software then reinstalling a few times and nothing worked.  I had changed the batteries with no luck either.  I can hardly believe the solution was this simple.  My wireless mouse was working fine so i pushed connect while the receiver was searching and POW!  It connected instantly.

     

    Thanks again :)

    Tuesday, June 28, 2011 10:40 AM