none
MDT Running action which has since been removed from the TS

    Question

  • Hi All,

    Currently I am testing setting a wallpaper during deployment to display a message stating not to touch the device while the an upgrade is in process. We have had several deployments fail due to users attempting to log on or start using the machine.

    My question is, I had created a TS step to initially create a temporary directory in which to store the image to be used however, I could not get this to work for some bizarre reason. Since then I have removed the TS step and decided to copy it to an already created directory. For some reason the task sequence is still running the action which has been removed. I have updated the deployment share and everything else. So i am at a loss to why this is occurring. 

    If anyone can enlighten me that would be appreciated.

    Many thanks,

    Liam 

    Friday, July 13, 2018 9:55 AM

All replies

  • Start by reviewing your BDD.log as it may contain some clues as to what is going on. The only thing I can think of right now is that the old TS is cached on the device for some reason. By the way, there is no reason to update the deployment share when you are making changes to your TSs because the "update deployment share" option affects WinPE boot environment only.

    Cheers,
    Anton

    Vacuum Breather Blog | Wing Commander Saga | Twitter

    Note: Posts are provided "AS IS" without warranty of any kind. If posts are helpful please don't forget to rate them as "Helpful" or as "Answer".

    Friday, July 13, 2018 11:27 AM
  • Also review the smsts.log too.  This log contains all the logging info for the Task Sequence.

    I would say create a new TS and then just copy over what you need from the other and delete the old one.  When you deleted the task it may not of removed the info from the .xml file.

    You could also open the ts.xml file and see if you can find the task you deleted in there and remove it.

    Friday, July 13, 2018 3:21 PM