locked
Internet Explorer not working RRS feed

  • Question

  • When I open Internet explorer an error msg pops out stating

     "Unable to open the internet site http://radiobar.toolbarhome.com/?hp=df. Operation aborted"

    When I close the pop up it display "Internet explorer cannot display the web page"

    And when I enter any other web site it again show another error pop ups"This window is busy. Closing this window might cause some problem."

    But internet is working on Google chrome. Please advice on this wether its an OS error or Explorer malfunction?

    Sunday, July 18, 2010 9:59 PM

Answers

  • You can try No add-ons mode to check the result first:

    1. Run IE with No Add-ons

    Click Start, copy and paste Internet Explorer (No Add-ons) into Start Search box and press Enter. Change the cookie settings and have a test. If the issue does not occur, then please follow the next step.

    2. Reset IE7

    1) Click Start button-> Control Panel.
    2) Change to Classic View on the left pane and double-click the Internet Options icon.
    3) On the Security tab, click Default level button for each icon in the Select a zone to view or change security settings.
    4) Click to Programs tab, and then click the Make default button if it is not grayed out.
    5) Click to Advanced tab, click Restore advanced settings button in the Settings area.
    6) Click the Reset button in the Reset Internet Explorer settings area and Click OK.
    7) Click Apply, and then click OK.

    Hope this helps!


    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.
    • Marked as answer by Sean Zhu - Monday, July 26, 2010 5:31 AM
    Tuesday, July 20, 2010 2:08 AM

All replies

  • Avoid loading every toolbar you come across.

    Go into Internet Explorer's Tools - Manage Add-ons menu and disable or remove the Add-ons to restore functionality without toolbars.

    -Noel

    Monday, July 19, 2010 2:33 AM
  • switch to "FIREFOX 4 " amazing firefox

    stop using IE

    Monday, July 19, 2010 4:12 PM
  • You can try No add-ons mode to check the result first:

    1. Run IE with No Add-ons

    Click Start, copy and paste Internet Explorer (No Add-ons) into Start Search box and press Enter. Change the cookie settings and have a test. If the issue does not occur, then please follow the next step.

    2. Reset IE7

    1) Click Start button-> Control Panel.
    2) Change to Classic View on the left pane and double-click the Internet Options icon.
    3) On the Security tab, click Default level button for each icon in the Select a zone to view or change security settings.
    4) Click to Programs tab, and then click the Make default button if it is not grayed out.
    5) Click to Advanced tab, click Restore advanced settings button in the Settings area.
    6) Click the Reset button in the Reset Internet Explorer settings area and Click OK.
    7) Click Apply, and then click OK.

    Hope this helps!


    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.
    • Marked as answer by Sean Zhu - Monday, July 26, 2010 5:31 AM
    Tuesday, July 20, 2010 2:08 AM