locked
Deploying .net framework 3.5 SP1 RRS feed

  • Question

  • We have a requirement to deploy .net framework 3.5 SP1 to large number of servers in order to run a 3rd party tool.  Does the community see an issue with deploying this version either from a security perspective or something else ?  Microsoft have recently changed their official life cycle management statement on it.
    Monday, November 26, 2018 5:05 PM

Answers

  • Hi,

    The mainstream support ends 10/10/2023 (+ extended support) so I would say there's still quite a lot of time left, and it will get security updates as long as there is support.

    There are still a lot of software that requires .NET Framework 3.5, I personally don't see any issues.

    Best regards,
    Leon


    Blog: https://thesystemcenterblog.com LinkedIn:

    • Marked as answer by Forum2019 Tuesday, November 27, 2018 9:18 AM
    Monday, November 26, 2018 5:50 PM