locked
First run options of an excel xla add-on are not being recorded in app-v sequencer 4.6 RRS feed

  • Question

  • I am trying to sequence an excel add-on (xla) to work with excel 2010 on Windows 7. Office is installed locally. The plugin works fine with the exception that all first-run options set when configuring them while sequencing are lost when I try to run it in the client. Has anyone had a similar problem? Thanks
    Wednesday, July 3, 2013 1:32 PM

Answers

    • What is captured in the sequence? Do you see the registry keys being captured? I can't imaging they aren't unless the key exists on the sequencing VM before sequencing.
    • What is the result of a ProcMon trace on the client?
    • If Office is installed, then you're probably best installing the add-in, not virtualising it.


    Please remember to click "Mark as Answer" or "Vote as Helpful" on the post that answers your question (or click "Unmark as Answer" if a marked post does not actually answer your question). This can be beneficial to other community members reading the thread.


    This forum post is my own opinion and does not necessarily reflect the opinion or view of my employer, Microsoft, its employees, or other MVPs.

    Twitter: @stealthpuppy | Blog: stealthpuppy.com | The Definitive Guide to Delivering Microsoft Office with App-V

    • Proposed as answer by znack Saturday, November 2, 2013 10:32 AM
    • Marked as answer by Brandon RecordsModerator Thursday, December 19, 2013 7:06 PM
    Thursday, July 4, 2013 10:03 AM
    Moderator