Vista Home Premium - Slow shutdown even in safe mode RRS feed

  • Question


    Hi all, hoping someone may be able to save my sanity..


    A few days ago my PC running Vista Home Premium (SP1) suddenly began taking an age to shutdown -  4-5 mins!


    Startup was (and still is) pretty quick as It a high spec PC with plenty or RAM etc....  I have checked the processes and no new "funnies" are there.  I always have Norton running and keep a close eye on my startup and process lists.


    I have performed a full Norton AV sweep a defrag etc... all the usual tests with no effect.  I then opted to boot up in safe mode to eliminate any new apps/games I've loaded and the shutdown time is still 4-5 mins.


    I'm already using the registry tweaks people recommend in various forums about speeding up shutdown with timetokill values etc way before I had an issue and these certainly worked and speeded everything up... so this has no effect.


    I have always run CCleaner but recently installed and run Track Eraser..  I thought I'd take a peek at "Event Viewer" to see if I could identy what was slowing the pc down at shutdown and also found out all the shortcuts under my control panel/admin tools were missing.


    I've found a website that gives you those shortcuts back but I still have no idea why my pc takes an age to shutdown.

    I also seem to have lost my PC restore history so I can't revert back to a previous config.


    All the weblinks I've seen about "repairing" Vista are for PC with problems at startup.. and NOT shutdown. 

    Also the fact that this problem is present when running is safe mode makes me wonder if this issue is registry based.


    I'd really appreciate any feedback or advice.  There must be a util that will track the shutdown process and somehow identify at which stage the process slows down.


    Kind regards





    Tuesday, September 9, 2008 12:29 PM

All replies

  • John
    I have just come across your post.

    Did you get the problem resolved? - my laptop has just developed the same issue - I am failry computer savvy - but now spent too long trying to fix this.

    Sorry i have no good news if you have not fixed it!!
    Monday, October 6, 2008 11:10 AM