locked
Can I set up a default printing profile for envelopes? RRS feed

  • Question

  • When I create an envelope in the mailings section, although the envelope preview in the "Envelopes and Labels" dialog appears to be correct, each time I try to print, I get an error message that says "A paper size that is not supported by the automatic duplex printing function is selected.  Stop printing, uncheck Automatic on the Page Setup tab of the printer driver, then print again."

    Isn't there a way to set up some type of template or default for printing envelopes so that I don't have to go through these errors and follow-up steps each time I simply want to print an envelope?

    Thanks for any help that's offered!

    Monday, April 1, 2013 11:43 PM

Answers

  • Hello Deb,

    Do you see the issue if you add the envelope to a document and then clicking File | Print?  If so, does it work if you change it to Print One Sided in Word or does it have to be changed only on the printer driver settings?

    Thanks,

    Aaron

    Tuesday, April 9, 2013 8:58 PM

All replies

  • Hi,

    This is a quick note to let you know that I am trying to involve someone familiar with this topic to further look at this issue.


    Max Meng
    TechNet Community Support

    Wednesday, April 3, 2013 6:59 AM
  • Hi Max -  Thanks very much.  I hope you can find someone who can answer my question!

    Wednesday, April 3, 2013 4:00 PM
  • Hello Debbear,

    Do you print directly from the Envelopes and Labels dialog box? 

    If you click the Options button on the Envelopes and Labels dialog box and then click the Printing Options, is the correct tray and feed methods setup there?

    If not, if you make the change there one time it should stick for all documents going forward.  It will only change when printing directly from the Envelopes and Labels dialog box or if you add the envelope to the document.

    Thanks,

    Aaron

    Wednesday, April 3, 2013 9:42 PM
  • Hello Aaron -

    Yes, I do print directly from the Envelopes and Labels dialog box and have set the correct tray and feed methods in the printing options.  This is precisely why I'm inquiring about this, since even though it appears everything is set properly for the envelope, I still get the message:  "A paper size that is not supported by the automatic duplex printing function is selected.  Stop printing, uncheck Automatic on the Page Setup tab of the printer driver, then print again."  It's really a hassle to have to turn off duplex printing whenever I want to print an envelope! 

    Might you have any other suggestions on how to remedy this problem?  THANKS!

    - Deb

    Wednesday, April 3, 2013 11:53 PM
  • Hello Deb,

    Do you see the issue if you add the envelope to a document and then clicking File | Print?  If so, does it work if you change it to Print One Sided in Word or does it have to be changed only on the printer driver settings?

    Thanks,

    Aaron

    Tuesday, April 9, 2013 8:58 PM
  • Hi Aaron -

    If I add the envelope to a Word document, choose the correct envelope size, choose one-sided printing, and then click File | Print, I am prompted to place the envelope in the rear tray, and then all is well...the envelope prints just fine.  I'll use this method moving forward, since trying to do this from the Envelopes and Labels dialog is so very problematic.  Good idea!  Thanks for the suggestion...I really appreciate it! 

    Best,

    Deb

    Tuesday, April 9, 2013 10:50 PM