Silent Oracle 10g client install on Windows 7 RRS feed

  • Question

  • I can install using the GUI with just by using the -IgnoreSysPreReqs flag but it only installs from the GUI and the only GUI which works for deinstall purposes is the setup.exe on the Install media.

    The error I get when trying a silent install is

    java.exe - Entry Point not Found

    The Procedure Entry Point for GetProcessImageFileNameW could not be located in the Dynamic Link Library PSAPI.DLL


    Any help on this would help out with Windows 7 Oracle client images tremendously.



    Friday, March 19, 2010 8:36 PM

All replies

  • Hi, have you figured this out? I have the same problem with oracle client 10.2



    Wednesday, April 14, 2010 1:11 PM
  • hai , i think this is happening due to less privilege man , Any one know to give admin privilege to user ???
    Friday, June 11, 2010 4:38 AM
  • Did anyone get a solution for this?

    Like above, I run the install manually and all is grand.  I create a response file OR use a modified one that came with it and get the JAVA.exe error

    "The Procedure Entry Point for GetProcessImageFileNameW could not be located in the Dynamic Link Library PSAPI.DLL"


    This thing is driving me crazy.

    Wednesday, September 14, 2011 5:16 PM
  • I'm having the exact same issue as JazzLake. Any help would be great.
    Thursday, September 15, 2011 6:18 PM
  • Has anyone tried repackaging the install? ie; using MSI

    In the enterprise Best practice would be to manage Java separately, install that as a dependency and then install Oracle.

    From memory (dim and distant) later versions of Oracle are in MSI format already.

    Wednesday, September 21, 2011 11:10 PM
  • I too am having the same issue.  I'm all good interactive, but silent with install file generates the same error as noted above. 




    Friday, October 21, 2011 9:41 PM
  • I need help. I cant see Oracle form, report and etc in domain user profile. Can your share with me how to do that? I worked fine in local admin accont.
    Thursday, February 16, 2012 1:00 PM
  • having same issue - we have had a person working on it for a month or so now and still no go.

    This product is horrible.  Yes - a repackaged one would be awesome - if it was clean. WITHOUT Java.

    Thursday, June 21, 2012 2:21 AM