none
Intune App Protection and Connection issues

    Question

  • We have a third Party application that has to be activated from an activation server. When the application tries to contact the activation server it immediately returns and fails stating it cannot connect to the activation server and we need to check the internet connection. If we detach the PC from Azure AD it activates without a problem and the application works as expected. This only occurs when it tries to activate. We have isolated the problem to something in Intune and I'm assuming it's App Protection since that is the only thing I can think of that would cause this issue. If I use another Azure AD joined machine that has no Intune configuration on it, the application will activate without a problem so we know Intune is the cause.

    This is a corporate Owned PC and is Azure AD Joined in corp mode (Joined not registered).

    Here is the list from Access work or school in settings (Windows 10 Pro FCU)

    What information do you guys need?

    Thanks,

    Friday, November 10, 2017 12:50 PM

All replies

  • Hello,

    How did you configure the "NetworkIsolation" policy?

    It looks like some policies restrict the network access, which may block the application activation traffic.

    If possible, you can un-assign the "NetworkIsolation" policy to the device, and then to see if the issue occur again. 

    Best regards,

    Andy Liu


    Please remember to mark the replies as answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Monday, November 13, 2017 1:44 AM