none
SSRS site defaults to IE 5 mode RRS feed

  • Question

  • Hi All,

    I have a SSRS site, which by default is rendered in IE 5 compatibility mode which is making few rendering problems. I have IE 11 installed on my Windows 7 machine.

    The same SSRS site is displayed without any rendering problems in IE Edge mode for rest of my colleagues having same machine configuration.

    Can anybody let me know of what needs to be done to make the site render always in IE Edge. Please note when I use the emulation tab to change it to IE Edge it works fine, I would like the site to render in IE Edge by default.

    Thanks,

    Vinayak

    Tuesday, April 12, 2016 10:07 AM

Answers

  • Hi,

    press f12 to display the developer tool, select the Emulation tab,

    it will list there what the default emulation mode has been established for the domain/page and how it was established... x-ua meta or header, user Compatibility view list, 'use compatibility view for intranet sites', 'Enterprise mode site lists' etc.

    then select the

    File>Properties menu from IE to determine which IE security zone your site/page is mapped to...

    Probably, because other computers are not affected it is your IE setting for compatibility view...

    see Tools>Compatibility View settings....

    Probably you have the domain in YOUR compatibility view lists or (if its an intranet domain), you have checked "use compatibility view for intranet sites" ... compare these settings with that of your colleagues.

    or

    Possibly your workstation is not using the same Enterprise Mode site lists.

    Regards.


    Rob^_^

    Thursday, April 14, 2016 2:29 AM

All replies

  • Hi,

    press f12 to display the developer tool, select the Emulation tab,

    it will list there what the default emulation mode has been established for the domain/page and how it was established... x-ua meta or header, user Compatibility view list, 'use compatibility view for intranet sites', 'Enterprise mode site lists' etc.

    then select the

    File>Properties menu from IE to determine which IE security zone your site/page is mapped to...

    Probably, because other computers are not affected it is your IE setting for compatibility view...

    see Tools>Compatibility View settings....

    Probably you have the domain in YOUR compatibility view lists or (if its an intranet domain), you have checked "use compatibility view for intranet sites" ... compare these settings with that of your colleagues.

    or

    Possibly your workstation is not using the same Enterprise Mode site lists.

    Regards.


    Rob^_^

    Thursday, April 14, 2016 2:29 AM
  • As Rob mentioned, please try it.

    Please remember to mark the replies as answers if they help, and unmark the answers if they provide no help. If you have feedback for TechNet Support, contact tnmff@microsoft.com.

    Saturday, April 16, 2016 8:50 AM
    Moderator