locked
Trying to install Forefront Client Security but can't get past SQL Error on Server 2003 R2 Standard RRS feed

  • Question

  • I'm trying to install Forefront Client Security on a server running Winders Server 2003 R2 - Standard edition. When I read through the requirements, I found it wanted at least SQL Server 2005. I'm running SQL Server 2008 and I get this error: Action: Verifying software prerequisites 
    Status: Error 
    Detail:  
    Warning: SQL Reporting Services 2005 SP1 is not installed.
    Error: The SQL Server 2005 Integration Services Component must be installed.
    Error: SQL Server 2005 Backward Compatibility Component must be installed.
    I have installed the SQL Server 2008 compatibility services and then I went back and installed everything. I'm still getting this error:
    Action: Verifying software prerequisites 
    Status: Error 
    Detail:  
    Warning: SQL Reporting Services 2005 SP1 is not installed.
    Error: The SQL Server 2005 Integration Services Component must be installed.
    Error: SQL Server 2005 Backward Compatibility Component must be installed.
    What can I do to get around this problem?
    Thursday, May 5, 2011 5:01 PM

Answers

  • Even SQL Express is not supported, only SQL 2005 standard or Enterprise with SP1 or later. The next version of FCS; "Forefront Endpoint Protection"; is supported on SQL 2008.
    Bechir Gharbi | http://myitforum.com/cs2/blogs/bgharbi/
    • Marked as answer by Walter Jones Friday, May 27, 2011 9:21 PM
    Monday, May 9, 2011 7:47 PM

All replies

  • FCS server components cannot be installed on SQL 2008, you need to use SQL 2005 SP1 or later http://technet.microsoft.com/en-us/library/bb404245.aspx
    Bechir Gharbi | http://myitforum.com/cs2/blogs/bgharbi/
    • Marked as answer by Miles Zhang Monday, May 9, 2011 1:46 AM
    • Unmarked as answer by Walter Jones Friday, May 27, 2011 9:22 PM
    Thursday, May 5, 2011 10:36 PM
  •  

    Forefront ckient security it's not compatible with SQL 2008 , it's can be running with sql server 2005 with sp1-->sp4


    System Engineer | vNext Consulting
    Friday, May 6, 2011 12:30 PM
  • I've been trying to make it work with SQL Server 2005 Express with no luck. Is there an upgrade that will work with SQL Server 2008?
    Monday, May 9, 2011 7:44 PM
  • Even SQL Express is not supported, only SQL 2005 standard or Enterprise with SP1 or later. The next version of FCS; "Forefront Endpoint Protection"; is supported on SQL 2008.
    Bechir Gharbi | http://myitforum.com/cs2/blogs/bgharbi/
    • Marked as answer by Walter Jones Friday, May 27, 2011 9:21 PM
    Monday, May 9, 2011 7:47 PM
  • Installing Forefront TMG now. The install is much better then before.
    Friday, May 27, 2011 9:22 PM