locked
Machine won't self-boot, but will manually boot RRS feed

  • Question

  • I have a 4 month old Dell Inspiron 23 desktop, 4Gb Ram, 1 Tb HDD. It came with Windows 8.1 installed. I allowed the on-line upgrade to Windows 10 to proceed a couple of weeks ago.

    All good, except that I found Ms Money no longer worked - wanted elements of IE 5 to be installed. So I downloaded IE, but W 10 wouldn't let me install it. Tried a couple of versions of IE, but no joy.

    So I tried to go back to W 8.1 - nothing doing. Now Money is very important to me (!), so I was getting a bit frustrated.

    The long & short of it is that I have somehow done something stupid, which I can't remember doing, and every time I turn the machine on, I get the message "No boot device found. Press any key to reboot the Machine". So now I press any key, and then press F12 to "Prepare a one-time boot menu". Then I can select "Boot Manager", the machine starts up, and Windows 10 comes alive.

    Until I turn it on the next time, when I have to go through the F12 business again.

    Windows 10 has been reinstalled, but no change to the above boot business.

    How can I get the machine to find the boot program automatically?

    Thanks

    John Cook

    Tuesday, August 11, 2015 7:01 AM