locked
Trouble With a task scheduled in Task Scheduler and not completing RRS feed

  • Question

  • I have created a shortcut on my desktop to send out an email once every week using Outlook 2010.  I know I have created it correctly because when I double click on the shortcut created, the email is sent everytime without fail.  I then created in the Task Scheduler for this to happen automatically on the once a week schedule.  This is what is not working.  I have it programmed to run the Outlook Program and I also tried setting it up as a send email.

    I have examined the Event Viewer for the Task that I created.  I show the following

    Event 107 Task triggered on scheduler

    Event 310 Task engine Start

    Event 317 Task engine Started

    Event 319 Task Engine received message to start task

    Event 100 Task Started

    Event 200 Action Started

    Event 129 Created Task Process

    That is the end.  The task never finishes and action never finishes.  On any of the above events nothing states any error codes.  What am I missing?  I have the "Run whether user is logged on or not" and I also have "Wake the computer to run this task".  I have it scheduled for 8:40am which is a time that I am on my computer so it should not be asleep anyway. 

    Could one of the problems be that I already have Outlook opened?  The scheduler worked everytime on my Windows XP Pro computer but ever since I upgraded to Windows 7 I cannot get it to work.

    Thursday, January 6, 2011 5:22 PM

All replies

  • Please temporary disable the antivirus and check the result. If the issue persists, I suggest you open the task and click the Settings tab, enable “If the task fails, restart every”.
    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread. ”
    Monday, January 10, 2011 8:31 AM
  • I did what you recommended and I had to wait until today to see if it would run and it did not.  My problem is not solved.
    • Proposed as answer by DavidRB Tuesday, July 17, 2012 1:24 PM
    • Unproposed as answer by DavidRB Tuesday, July 17, 2012 1:25 PM
    • Proposed as answer by DavidRB Tuesday, July 17, 2012 1:27 PM
    Thursday, January 13, 2011 3:54 PM