none
Problem excluding a laptop

    Question

  • I have a policy that locks computers after 15 minutes.  It is in Computer Configuration > Windows Settings > Security Settings >Local Policies > Security Options.  


    Policy Setting
    Interactive logon: Machine inactivity limit 900 seconds

    Policy definitions (ADMX files) retrieved from the central store.
    System/Group Policy
    Policy Setting Comment
    Mode: Replace

    I do not want this to apply to a laptop that I use to project a Conference Room Calendar.  So I created a separate Organization Unit and did not apply this policy to it.  I even denied the policy application for both the computer and user.  However, this computer locks itself after 15 minutes.  I looked at rsop.msc and it is not being applied but the computer still locks itself after 15 minutes.  Power management is set to never for everything.  I even configured Loopback (which I admit I don't really understand).  I cannot figure it out.

       
    Tuesday, May 21, 2019 7:18 PM

All replies

  • Hi,<o:p></o:p>

    What you wanted is never lock the display ,right?<o:p></o:p>

    If so, open the Group Policy Object Editor and then navigate to Computer Configuration \ Policies \ Administrative Templates \ System \ Power Management \ Video and Display Settings<o:p></o:p>

    The setting that controls the lock is called Turn Off the Display (Plugged in).  To disable the lock, enable this setting and change the value of Turn Off the Display (Seconds) to 0<o:p></o:p>

    For more information, you can refer to the following third-party link:<o:p></o:p>

    https://redmondmag.com/articles/2016/04/25/disable-windows-server-auto-lock-feature.aspx
    <o:p></o:p>

    Best Regards,<o:p></o:p>

    Fan
    <o:p></o:p>




    Please remember to mark the replies as an answers if they help. If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com

    Wednesday, May 22, 2019 5:38 AM
  • Thanks so much for the quick reply.  I am assuming that I make a specific group policy and only apply it to the specific OU?
    Wednesday, May 22, 2019 1:15 PM
  • Well it did not work.  It is like the Screen Disable after Inactivity is affecting all OU's even though rsop.msc does not show it as pertaining to this one.
    Wednesday, May 22, 2019 2:06 PM
  • Hi,

    Had you link the old policy on the domain wide and apply it to all your PCs ? If so, please disable the inheritance on your new OU to stop the computer apply the domain policy.

    If there are also some other policy in domain wide you want the computer to apply, recommend use the security filter in the old policy to exclude the computer using as Conference Room Calendar.

    Then link the new policy to the new OU

    If it still doesn't work, please logon the computer ,right click the CMD, and click run as administrator,then type gpresult /v  check the result and reason.

    If possible , you can upload it to OneDrive and share a link here.

    Best Regards,

    Fan


    Please remember to mark the replies as an answers if they help. If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com

    Thursday, May 23, 2019 1:53 AM
  • Hi,

    Just want to confirm the current situations.

    Please feel free to let us know if you need further assistance.

    Best Regards,

    Fan


    Please remember to mark the replies as an answers if they help. If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com

    Monday, May 27, 2019 10:18 AM