locked
Multiple file selection problems RRS feed

  • Question

  • Hi everyone!

     

    I seem to have some sort of bug (or I'm the bug) selecting multiple files in Explorer.  I've been using Vista Home Premium for the past 6 months, without any major problems.

     

    Now today, I try to manipulate files from my HD to my USB Key.  Under folder called "Translation", I have 2 sub-folders called "Original" & "Completed".  When I try to do a multiple selection under folder "Completed", works fine.  But when I try the same steps under folder called "Original", multiple selection is deactivated.

     

    Multiple Selection : Either CTRL-Click, SHIFT-Click, Click-Drag or CTRL-A.

     

    Now, is this a bug, or am I the bug?  (No, I didn't change any options in between the two attempts!)

     

    Regards,

     

    Benoit Chardola

    Thursday, March 20, 2008 8:00 PM

Answers

  • It's a quirk of Explorer that's been showing up on some people's machines.
    No known cause yet, but it gets saved with folder views once it happens.

    I've written a script that helps MOST people with the multi-select problem.
    It will remove single-select from saved folder views & saved defaults.
    Right-click the link below & select 'Save Target As..."

    Download FixSingleSelect.zip

    Be sure to have all Explorer windows closed & then log off & back on before opening any folders.

     

    Keith

    Thursday, March 20, 2008 9:03 PM

All replies

  • It's a quirk of Explorer that's been showing up on some people's machines.
    No known cause yet, but it gets saved with folder views once it happens.

    I've written a script that helps MOST people with the multi-select problem.
    It will remove single-select from saved folder views & saved defaults.
    Right-click the link below & select 'Save Target As..."

    Download FixSingleSelect.zip

    Be sure to have all Explorer windows closed & then log off & back on before opening any folders.

     

    Keith

    Thursday, March 20, 2008 9:03 PM
  • Hi!

     

    Thanx for the file, it fixed that problem. 

     

    I had another problem, I could not launch either Excel nor Word without opening an actual document.  But I found the cause of my problem, it was an application that I was evaluating for work, SYSTRAN Translation Software.  Must've had a conflict either with Vista or Office 2007.  (Strangely, the two problems showed up at the same time, installation time)

     

     

    NyWayz, Thanx again!

     

    Regards,

     

    Benoit Chardola

    Tuesday, March 25, 2008 4:08 AM