locked
Bring UAG to latest releases RRS feed

  • Question

  • I have recently inherited some UAG instances that have basically been sitting since the UAG RTM release on a Windows 2008 R2 (no SP1) platform.   I am trying to bring these instances up to the latest release code base for UAG/TMG and 2008 R2 SP1.  I'm having a terrible time trying to figure out the order.

    I updated the OS to Windows 2008 R2 SP1 which went fine.  Next I updated TMG to SP1 then applied Update 2 of UAG.  I'm trying to get UAG updated to SP1 now with no luck.  It keeps failing with during the installing "pre-requisites" phase.  I'm close to just scrapping the whole thing and reinstall from scratch, but thought I would give it one more try. 

    Anybody have any ideas on the ordering?

    Tuesday, May 15, 2012 9:01 PM

All replies

  • 1. Check the install logs at C:\Programdata\microsoft\uag\logs
    2. Make sure that you have the SP1 file copied locally on the UAG server.

    3. For good measure, press Shift key, right-click the SP1 setup file and choose "copy as path". Then paste the path into an administrative commandprompt and try again.

    Further check the system requirememts at http://www.microsoft.com/en-us/download/details.aspx?id=13885 and http://technet.microsoft.com/en-us/library/gg281604.aspx (the latter contains troubleshooting steps).


    Hth, Anders Janson Enfo Zipper

    Wednesday, May 16, 2012 12:15 PM
  • UAG SP1 includes anything that UAG Update 2 would have, plus UAG SP1 includes TMG SP1. So maybe if you can get those other two things to remove successfully, you can just install UAG SP1 and see if you get better results.

    I also always launch my update installers from an elevated command prompt, and make sure the installer file is sitting on the local hard drive. So maybe that alone will take care of it for you.

    Wednesday, May 16, 2012 12:36 PM