none
Unable to add IE Trusted Sites - new entries do not display RRS feed

  • Question

  • All our current Users are unable to add any entries to Trusted Sites in IE.

    Very similar to https://social.technet.microsoft.com/Forums/windows/en-US/04a84c3e-0b02-4ca3-886d-126e5682b113/can-not-add-entries-to-trusted-sites-list?forum=winserverGP we are able to go into Trusted Sites and type the URL and click Add to see the item displayed, but after clicking Ok then going back into 'Sites' the item is no longer there. 

    If I check the registry the items are listed, but nothing in UI of Internet Explorer, and the site is not processed by IE.

    We have tested to the point we know it is only a User setting somewhere in their profile/registry but not sure how to proceed. We can override using Computer Settings (Zone / Assignment) but we do not want to do this as it locks the User out.

    Monday, October 13, 2014 11:24 PM

All replies

  • Hi

    If you have a GPO turned on for this can you disable it and then check?

    Can you modify it on your machine?


    Hope this helps. Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.

    Tuesday, October 14, 2014 7:36 AM
  • I can turn all GPOs off (User and Computer) and it appears that the setting is being enforced from within the User Profile. Reason I say that is that they use Roaming Profiles and have tested turning it off and the issue goes away. All existing Users are affected, which suggests it might of been a GPO in the past that no longer is linked or active.

    When logged in with roaming profile you cannot add any website to Trusted Sites (nor can you add to Intranet Sites using Advanced option), although it does get registered in registry. It just does not show in list in Internet Options.

    Tuesday, October 14, 2014 11:54 PM
  • Hi,

    What is the current situation?

    For troubleshooting group policy settings, here is some information that may be helpful:

    Your Guide to Group Policy Troubleshooting

    Troubleshooting Group Policy Using Event Logs

    Best regards


    Michael Shao
    TechNet Community Support


    Thursday, October 16, 2014 6:29 AM
    Moderator
  • Currently we have to use GPO > Computer > Site to Zone assignment to override whatever is going on but it locks it down so User is unable to modify when needed.

    We plan to use GPO Preferences/Regedit but gets overrided with issue if we do not do above.

    Thursday, October 16, 2014 6:33 AM
  • Hi,

    Apologize for the late reply.

    Thank you for the update, specially, regarding group policy issue, we could seek help at the following forum:

    https://social.technet.microsoft.com/Forums/sqlserver/en-US/home?forum=winserverGP

    Experts there may have good view for the issue mentioned here.

    Best regards


    Michael Shao
    TechNet Community Support

    Monday, October 20, 2014 5:58 AM
    Moderator
  • Thats just the thing ... I am not 100% sure it is a GP issue. There is something in the User Profile which may of been set with an old GPO, but dont know what this is to reverse the issue.
    Monday, October 20, 2014 7:26 AM